Survivor of Remus
Join Date: Jun 2012
Posts: 363
# 51
08-01-2012, 12:02 PM
Quote:
Originally Posted by borticuscryptic View Post
I'm still attempting to track down solid repro steps on this. I'm spinning the topic off into a new thread because it became obvious that Confuse effects (while originally the most likely culprit) have turned out to not be the true and only cause of this.

I have a few questions for anyone that has experienced this. Please think carefully about the answers and only answer if you are certain it is the truth. Good information will help lead to a solution to this problem.

1) Did you experience this as a Fed or KDF (or both)?

2) Which ship were you flying at the time?

3) Were you on a PvP map? If no, were you on a queue'd map of some other kind? If yes, has anyone experienced this outside of PvP?

4) If in PvP, which faction were you engaged against at the time? (FvF, FvK, KvK)

5) Did it affect all weapons? If no, which were left active?

6) When you were affected by this, did any of your other abilities stop working? If so, which ones?

7) Did you notice any other active UI elements at the time of shutdown that normally are not active? (e.g., the Need/Greed Loot window, or accidentally hit ESC to bring up options, etc)

8) If you managed to fix the issue, what was your solution? (I've heard dying and relogging, but does changing instances work? How about turning the UI off and on again with Alt-F12?)

Thanks, in advance, for your help in tracking this down!
1. Fed

2. T5 Defiant

3. Cracked Planet

4. FvF

5. All weapons, however, Autofire continued to use turrets but not cannons. Only 1 weapon seamed to fire at a time, when i set all my guns off autofire and clicked my Dual heavy cannon it fired. But i couldnt make spacebar fire.

6. All Abilities, including evasive manunvers, my alpha, and BOFF skills

7. No ui elements

8. Relogging, All abilities i clicked and never got the buff were on cooldown when i came back.

Additional Notes: Usualy happens vrs premades, Check into the Subnuke doff, Never happened in pve, check something that players have and NPCs dont. I had just decloaked, but my weapons worked for a few seconds.

The instance above was Vrs Nova Core, none of them were shooting me when my weapons glitched out.

This also happens vrs SOB, and Lag Industries the most.

And Brandon can we get a /reload_ui command, FOrces the UI to reset to the state it would be at login.

Last edited by brokenmirror2012; 08-01-2012 at 12:06 PM.
Career Officer
Join Date: Jun 2012
Posts: 514
# 52
08-02-2012, 02:47 PM
Quote:
Originally Posted by brokenmirror2012 View Post
1. Fed

2. T5 Defiant

3. Cracked Planet

4. FvF

5. All weapons, however, Autofire continued to use turrets but not cannons. Only 1 weapon seamed to fire at a time, when i set all my guns off autofire and clicked my Dual heavy cannon it fired. But i couldnt make spacebar fire.

6. All Abilities, including evasive manunvers, my alpha, and BOFF skills

7. No ui elements

8. Relogging, All abilities i clicked and never got the buff were on cooldown when i came back.

Additional Notes: Usualy happens vrs premades, Check into the Subnuke doff, Never happened in pve, check something that players have and NPCs dont. I had just decloaked, but my weapons worked for a few seconds.

The instance above was Vrs Nova Core, none of them were shooting me when my weapons glitched out.

This also happens vrs SOB, and Lag Industries the most.

And Brandon can we get a /reload_ui command, FOrces the UI to reset to the state it would be at login.
The subnuke doff doesnt seem responsible for this because I've noticed some poeple in the 1v1 sivar league tourney used it on me and when i got nuked with them i didnt encounter this issue at all.

Whats the verdict on a possible fix or update Borticus? I know its hard to track down, but non the less its essential for both PvE and PvP you cannot ignore that fact. (Good riddance about that, PvP has gotten zero attention since day 1).
Empire Veteran
Join Date: Jul 2012
Posts: 5,249
# 53
08-02-2012, 04:31 PM
Quote:
Originally Posted by borticuscryptic View Post

1) Did you experience this as a Fed or KDF (or both)?

2) Which ship were you flying at the time?

3) Were you on a PvP map? If no, were you on a queue'd map of some other kind? If yes, has anyone experienced this outside of PvP?

4) If in PvP, which faction were you engaged against at the time? (FvF, FvK, KvK)

5) Did it affect all weapons? If no, which were left active?

6) When you were affected by this, did any of your other abilities stop working? If so, which ones?

7) Did you notice any other active UI elements at the time of shutdown that normally are not active? (e.g., the Need/Greed Loot window, or accidentally hit ESC to bring up options, etc)

8) If you managed to fix the issue, what was your solution? (I've heard dying and relogging, but does changing instances work? How about turning the UI off and on again with Alt-F12?)
Here's my experience:

1. Fed sci
2. Recon Sci vessel, 4 disruptor beam arrays, two in front and two in back with a Chroniton torpedo in the front, and a tricobalt torpedo in the back. All weapons were uncommon
3. I was played Infected Space Elite, with a couple fleet members, and two pugs in a public match.
4. Skipped since it was PvE
5. It affected only aft weapons, my fore weapons were left working as intended. HOWEVER I did get out of combat and switched where the beam arrays were, which caused my fore weapons to stop firing, but allowing my aft weapons to fire. Switching back caused the original problem, of firing fore weapons, but not aft.
6. I noticed at the time no other issues, I was primarily focused on my weapons not firing.
7. Again, everything else seemed to have been working that I remember.
8. Trying to switch my weapons, as mentioned above, but I did die later in the match, which allowed all my weapons to fire normally.

I would like to add on that this problem started either right before, or right after I was killed by the Gateway itself, or a borg Sphere (I was in range of both, so I don't know which one it was). I was eventually killed again by the tactical cube, which seems to have fixed it.

Commander
Join Date: Jun 2012
Posts: 297
# 54
08-02-2012, 06:03 PM
Quote:
Originally Posted by marctraiderz View Post
The subnuke doff doesnt seem responsible for this because I've noticed some poeple in the 1v1 sivar league tourney used it on me and when i got nuked with them i didnt encounter this issue at all.

Whats the verdict on a possible fix or update Borticus? I know its hard to track down, but non the less its essential for both PvE and PvP you cannot ignore that fact. (Good riddance about that, PvP has gotten zero attention since day 1).
Fix is hitting tribble Aug 2.
Arawn & Ihasa
OP *is* the new balance, whether you know it or not! Gecko says so.
Season 7 - Exodus, available online. U buy nao!
http://seekingalpha.com/article/7382...-latest-update
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:54 AM.