Ensign
Join Date: Dec 2012
Posts: 20
# 1 Lag/Low FPS
05-27-2013, 08:36 PM
OK, a few system specs before you tell me that it's just my computer or internet connection:

inet - 50MB down / 10MB up - Comcast Business class - this is NOT shared bandwidth

computer - i7 3770, nVidia 660ti, 16gigs ram

This is the ONLY game that I play that I am having such lag/low fps this game is 100% not playable.

What have I tried?

1) Changing shards to a lower population shard - as low as 4 other players still the same issue.

2) Changing graphics settings to lowest possible settings - still the same issue.

3) Checked the tracert to the servers, latency is about 120ms - still the same issue.

4) Uninstalled and reinstalled game - still the same issue.

5) Tried playing at different times of the day - still the same issue.

6) Turned of ALL additional applications running - still the same issue.

7) Moved the game to an SSD - still the same issue.

I've run out of things to try and resolve the extreme lag/low fps and when I say low I'm talking about 2-10fps.

Suggestions? Fixes?
Ensign
Join Date: Jun 2012
Posts: 2
# 2
05-28-2013, 02:51 PM
Hello.

Usually FPS issue is because of the GPU. Since you've tried almost everything, you've forgot one thing, updating your drivers.

NVIDIA recently released new GeForce drivers (GeForce 320.18 Driver to be exact). You should try updating your drivers to the latest version.

You can download NVIDIA drivers here:
http://www.nvidia.com/Download/index.aspx?lang=en-us

If you still have FPS problems after successfully updating your drivers, we can do more diagnostics to find the cause of your problem.
Ensign
Join Date: Dec 2012
Posts: 20
# 3
05-28-2013, 02:53 PM
Quote:
Originally Posted by marca450 View Post
Hello.

Usually FPS issue is because of the GPU. Since you've tried almost everything, you've forgot one thing, updating your drivers.

NVIDIA recently released new GeForce drivers (GeForce 320.18 Driver to be exact). You should try updating your drivers to the latest version.

You can download NVIDIA drivers here:
http://www.nvidia.com/Download/index.aspx?lang=en-us

If you still have FPS problems after successfully updating your drivers, we can do more diagnostics to find the cause of your problem.
Thank you for the response. There is another thread about this and I've updated the drivers and that did not resolve the issue.
Captain
Join Date: Jun 2012
Posts: 668
# 4
05-28-2013, 03:45 PM
I would recommed using this thread

STO Performance and Frame Rate Guide v1.0
http://sto-forum.perfectworld.com/sh...ad.php?t=73564
Ensign
Join Date: Dec 2012
Posts: 20
# 5
05-28-2013, 06:08 PM
This thread can be locked or closed. The emergency update/patch which was done today seems to have resolved the extreme lag that I was having.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:58 PM.