Lt. Commander
Join Date: Jul 2012
Posts: 126
It shows up fine in the cpanel but does not display when I post. Any Ideas?

Its 500x150 71.7 KB

Opening a lockbox is like using a public restroom when u gotta poo.
You are just hoping nobody blew on the seat or that all the toilet paper is gone.

Last edited by srgtburglar; 07-29-2012 at 06:55 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 2
07-29-2012, 06:53 PM
Did you click the "Insert Signature Picture" link?

It places "[SIGPIC][/SIGPIC]" in the 'Your Signature:' text box?
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Lt. Commander
Join Date: Jul 2012
Posts: 126
# 3
07-29-2012, 06:54 PM
No but lets see if that works

Opening a lockbox is like using a public restroom when u gotta poo.
You are just hoping nobody blew on the seat or that all the toilet paper is gone.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 4
07-29-2012, 06:56 PM
Hooray it works
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Captain
Join Date: Jun 2012
Posts: 10,896
# 5
07-29-2012, 09:08 PM
Yay!! .....
http://i1151.photobucket.com/albums/o633/centersolace/189cux9khvl6ojpg_zpsca7ccff0.jpg

So inhumane superweapons, mass murder, and canon nonsense is okay, but speedos are too much for some people.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:26 AM.