Career Officer
Join Date: Jun 2012
Posts: 310
I wanted to try to place an object to test things out so I wanted to pick a new map. My favorite was the TOS bridge so I picked that one.

All of a sudden, my game crashed.

I tried it again (just to make sure it wasn't a fluke), but it didn't happen that time.

Was this just an isolated incident for me or has this happened to others as well?
http://img.photobucket.com/albums/v516/BuffyFanForever/Misc%20Pics/CustomSizeforSTOSignatureImagesSelection3.jpg
Survivor of Romulus
Join Date: Jun 2012
Posts: 2,981
# 2
07-31-2012, 04:16 PM
Some of us were having this problem a few weeks ago. It's a problem with patching on demand. The map will crash the first time cause there's some problem in downloading it. It'll be find the second time cause It's already downloaded. I know it happens with the defiant bridge/interior as well. It should work every time now. Barring that, if you turn off on-demand patching, it should work every time, though you'll have to spend some time downloading the whole game.
The Foundry Roundtable live Wednesdays at 7:30PM EST/4:30PM PST on twitch.tv/thefoundryroundtable
Forum Logic dictates that if the devs don't do what a poster wants, they therefor actively hate what that poster is advocating for.
Forum Logic =/= Real Logic
Rihannsu
Join Date: Jun 2012
Posts: 14,283
# 3
07-31-2012, 05:18 PM
yeah, a lagout if trying to patch on demand crashes...
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:38 PM.