Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 203
# 21
08-03-2012, 03:13 PM
I highly doubt it's ISP related as people from different continents are having the same issues.
STOP THE
Quote:
Originally Posted by tacofangs View Post
We planned on doing it next weekend, but then we saw your post and were like, "Dude, we should totally move that up a week! Tee Hee!"
Lieutenant
Join Date: Jul 2012
Posts: 92
# 22
08-03-2012, 03:20 PM
It is definitely not lag. If you can play as part of a team, communicating back and forth, and fighting together... all that works fine.

It is only the moving of gear between inventories / banks, sending / receiving mail, etc that is held up.

Definintely Cryptic's problem.
Fleet Admiral T'Kehl - M.A.C.O. Vanguard Force (Sci Odyssey - USS Archimedes)
Fleet Admiral Shivers - M.A.C.O. Vanguard Force (Tac Escort - USS Abraham Lincoln)


The Federation's most successful counter to the Borg and Iconian threats.
Career Officer
Join Date: Jun 2012
Posts: 6,416
# 23
08-03-2012, 03:21 PM
Definitely not an ISP problem, it's at PW's end. You can bank normally, but anything like a Fleet Bank, opening boxes (Nukara, Lockboxes), or even zoning has slowed up a ton. Right now I've been stuck zoning out of DS9 for the past 10 minutes and I'm really starting to get frustrated.

Hopefully they are already busy trying to fix it. But not having us wait to Thursday.

Last edited by azurianstar; 08-03-2012 at 03:27 PM.
Survivor of Remus
Join Date: Jun 2012
Posts: 47
# 24 bank lag
08-03-2012, 03:27 PM
ok here goes i have been experimenting with this bank lag issue.

1. if i try to interact with the fleet bank at all it takes 10 / 20 minutes for a item to go to or from my inventory, it also makes rest of game play unplayable then when i try to log out/ exit game then try to log back in it says could not log out one or your existing characters, please try again shortly. so finally about after 20 minutes of trying to get back in it finally lets me get back into the character list and log back in and about 25 % of the time the item/items have left inventory for bank or vice versa.

now if i do not interact with the fleet bank part if i just look at fleet bank i have 0 problems, i can log in /out , i can use account bank and personal bank no problem.

i am fleet banker so i have to be able to access and interact with the fleet bank on a daily basis.

please get your act together and fix this issue.

i never had bank lag before season 6
Career Officer
Join Date: Jun 2012
Posts: 514
# 25
08-03-2012, 03:29 PM
Quote:
Originally Posted by uxvorastrix View Post
It is definitely not lag. If you can play as part of a team, communicating back and forth, and fighting together... all that works fine.

It is only the moving of gear between inventories / banks, sending / receiving mail, etc that is held up.

Definintely Cryptic's problem.
Well in that case its probably lag in cryptics database where all the data is stored, yes.
Ensign
Join Date: Jun 2012
Posts: 6
# 26
08-03-2012, 03:34 PM
I too have encountered the same issue. When trying to move items between my inventory AND the fleet bank, usually takes what seems like forever for the transfer to be made. After trying to move items, I would sign out and sign into another character and I'd also get the same issue of not being able to get to my character list or I'd receive the message indicating that STO could not log one of my characters out...
Career Officer
Join Date: Jun 2012
Posts: 511
# 27
08-03-2012, 03:35 PM
Similar thing here. Figured out that until your requested transfers/moves complete, your stuck waiting. I submitted a ticket, numbered close to 2 million. Hopefully gets addressed before everyone leaves for weekend....
Click link at right and add your support!
Empire Veteran
Join Date: Jun 2012
Posts: 421
# 28
08-03-2012, 03:37 PM
it isn't just bank lag now. Its become mission pick-up and mission complete lag. Doff assignment submission lag. Map-moving lag. Inventory re-arrangement lag.

It took 10 minutes to complete the lore assignment. 3 minutes to turn over contraband. 30 seconds to sell an item to a vendor. I gave up trying to move items into the fleet bank after 15 minutes, half of them moved. I'm writing this while waiting for a map move to system space completes. Oh wait, that timed out, now I waiting for the character screen to load.

Cryptic at least tell us whats going on with the lag issues even if you can't fix them yet. I'd at least like to know why I spend half the game time waiting for things to happen now.


UPDATE: Now I can't login because: "Could not log out one of your existing characters"

Last edited by bootyboots; 08-03-2012 at 03:42 PM.
Career Officer
Join Date: Jul 2012
Posts: 42
# 29 Meow X.x
08-03-2012, 03:40 PM
same here i cant log in either
Career Officer
Join Date: Jun 2012
Posts: 511
# 30
08-03-2012, 03:42 PM
Same issue here as well. Definitely Cryptic's server.... Everyone keep posting so this issue will hopefully get some immediate attention so this can be fixed NOW before everyone takes off for weekend....

Yea I know not everyone takes off, but the one's that make the big calls will....
Click link at right and add your support!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:33 PM.