Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Republic Veteran
Join Date: Jun 2012
Posts: 1,274
# 51
08-03-2012, 05:31 PM
Quote:
Originally Posted by pwebranflakes View Post
Wow; I spoke too soon! They've investigated and determined that it was a server issue. It's been resolved

Cheers,

Brandon =/\=
Does that mean it is fixed now or that it will be fixed during the next server reboot?
___________________________
@Commadore_Bob; Joined Jul 2009; That post count + 20,000
Click on my sig to view Family-Friendly Youtube Videos
I also now have a logo shop. Click my sig!
Click here to watch my STO play-through video series.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,047
# 52
08-03-2012, 05:35 PM
Quote:
Originally Posted by commadorebob View Post
Does that mean it is fixed now or that it will be fixed during the next server reboot?
It's fixed now.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Career Officer
Join Date: Jun 2012
Posts: 332
# 53
08-03-2012, 07:53 PM
Dear Brandon and Team,

T H A N K - Y O U !


---------
Weyland Yutani Corp
Career Officer
Join Date: Jun 2012
Posts: 734
# 54
08-03-2012, 08:11 PM
Quote:
Originally Posted by philosophere View Post
Dear Brandon and Team,

T H A N K - Y O U !

Ditto...
REDALERT - Your channel for info on all EVENT CONTENT

"Science is more than a body of knowledge; it's a way of thinking, a way of skeptically interrogating the universe" -Carl Sagan
Lieutenant
Join Date: Jun 2012
Posts: 31
# 55
08-03-2012, 09:06 PM
Quote:
Originally Posted by pwebranflakes View Post
Wow; I spoke too soon! They've investigated and determined that it was a server issue. It's been resolved

Cheers,

Brandon =/\=
Quote:
Originally Posted by pwebranflakes View Post
Guilty as charged. I'm keeping all the reports about this in one place so the team can note your names while they investigate; they are investigating and are working towards a resolution.

Cheers,

Brandon =/\=
will this help with the DOFF mission not dispearing right away after being assigned. or is that on m end? I ask cause it started this for me around the same time i noticed the bank lag
Lt. Commander
Join Date: Jul 2012
Posts: 178
# 56
08-03-2012, 10:20 PM
Quote:
Originally Posted by pwebranflakes View Post
Wow; I spoke too soon! They've investigated and determined that it was a server issue. It's been resolved

Cheers,

Brandon =/\=
I just had a bank-lag free session across all my characters! It was wonderful!

THANKS TO ALL AT CRYPTIC ! ! !



[ Raptr ] [ @zebular | Join Date: Dec 2007 | @Captain_Ralubez ] [ BIOs ]

Last edited by zebular; 08-03-2012 at 11:35 PM.
Starfleet Veteran
Join Date: Jul 2012
Posts: 106
# 57
08-03-2012, 10:45 PM
Quote:
Originally Posted by pwebranflakes View Post
Wow; I spoke too soon! They've investigated and determined that it was a server issue. It's been resolved

Cheers,

Brandon =/\=
Thank you.. wait this deserves all caps & boldface font:

THANK YOU!


---------------------------------------------------------------------------
Fleet: 1st Order of Role-Players' Guild - gaming together since 2004
Commander
Join Date: Jun 2012
Posts: 369
# 58
08-04-2012, 12:41 AM
Quote:
Originally Posted by marctraiderz View Post
Simply lag between client and server, nothing to be done expect trying to fix ur internet or try a proxy.
not lag if everyone is having it
The Average PvP player

1) Teamwork and timing is #1
2) You cannot "Kirk It" in every ship
3) You are going to die, just get back up
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,608
# 59
08-04-2012, 06:45 AM
I also found that selecting "no scaling" in your Nvidia control panel elliminates a great deal of lag.

Not related to server problems, but every little bit counts.
If your post is anything like, "I have a sandwich so you can't be starving" it's time to rethink posting.
Starfleet Veteran
Join Date: Jun 2012
Posts: 22
# 60
08-04-2012, 11:12 AM
umm it was resolved, but it seems to be back again. just took bout 30 seconds to put something in the fleet bank
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:22 PM.