Survivor of Romulus
Join Date: Jun 2012
Posts: 978
# 1 crashing
08-03-2012, 07:55 AM
ever since last patch i have been crashing like crazy sometimes i get a BOS other times it just says game client not repsonding and poops back into windows.

anyone else having probelms since last patch ?

i think its only iin space i crash i have yet to crash on ground or while doffing.

i grow tired of this existance

Last edited by maddog0000doom; 08-03-2012 at 08:48 AM.
Lt. Commander
Join Date: Jun 2012
Posts: 214
# 2
08-04-2012, 09:00 PM
You are not alone . Yes I myself have been experiencing a great volume of crashes including that of my Auto Fire not working. . .
Ensign
Join Date: Jul 2012
Posts: 15
# 3
08-05-2012, 04:54 AM
To help with possible disconnects (this worked for me, and several friends with the issue)

1. Boot up the STO launcher.
2. Click the tab in the upper-right 'options'.
3. Use the drop down window under 'proxy'.
- Select either US or EU depending on your location.
4. click 'OK'

You'll get a pop up that warns you of possible disconnects. Ignore it. This got rid of my constant DC's issue completely. I hope it works for you as well.


Tip: Uninstall Pando Media Booster, after you're done installing and updating the game. This is a general rule of thumb for anything that uses that program. Pando is known to continue running in the background, sucking up bandwidth.
Realta, Vice Admiral
48th Defense Fleet
Career Officer
Join Date: Jun 2012
Posts: 2,157
# 4
08-05-2012, 05:05 AM
Yep, game crashes to Cryptic error box on entering Starbase Blockade twice yesterday. Noticed we are often short of players on fleet missions because they crash out on entering the map.

FLTCDR SRS FLEETS - S.R.S. - S.R.S. ACADEMY - SRS GUARDIANS - SRS KDF
Join Us www.srs-fleet.net/html/join_srs.html
Survivor of Romulus
Join Date: Jun 2012
Posts: 978
# 5
08-05-2012, 02:28 PM
Quote:
Originally Posted by aislingi View Post
To help with possible disconnects (this worked for me, and several friends with the issue)

1. Boot up the STO launcher.
2. Click the tab in the upper-right 'options'.
3. Use the drop down window under 'proxy'.
- Select either US or EU depending on your location.
4. click 'OK'

You'll get a pop up that warns you of possible disconnects. Ignore it. This got rid of my constant DC's issue completely. I hope it works for you as well.


Tip: Uninstall Pando Media Booster, after you're done installing and updating the game. This is a general rule of thumb for anything that uses that program. Pando is known to continue running in the background, sucking up bandwidth.
this sounds like a diffrent problem my connection is ok but im crashing alot sometimes with blue screen other times just crashing out to windows.
Survivor of Romulus
Join Date: Jun 2012
Posts: 978
# 6
08-05-2012, 02:30 PM
Quote:
Originally Posted by mattjohnsonva View Post
Yep, game crashes to Cryptic error box on entering Starbase Blockade twice yesterday. Noticed we are often short of players on fleet missions because they crash out on entering the map.
yea i thought i was only crashing in space events but its been crashing on ground too ever since last patch. it might be my imagation but i swear kdf more offten.


last crash i got gave me a blue screen with some sorta

dxgamm error

have checked my drivers updated everything but still crashing in sto all over games seem to work just fine so far.
Captain
Join Date: Jun 2012
Posts: 1,089
# 7
08-05-2012, 07:23 PM
Quote:
Originally Posted by maddog0000doom View Post
last crash i got gave me a blue screen with some sorta

dxgamm error

have checked my drivers updated everything but still crashing in sto all over games seem to work just fine so far.
When is the last time you cleaned your system physically? An overheating component from dust clogged heatsinks or fans could make it more likely to crash system-wide instead of just the client.
Survivor of Romulus
Join Date: Jun 2012
Posts: 978
# 8
08-06-2012, 04:11 PM
Quote:
Originally Posted by tom61sto View Post
When is the last time you cleaned your system physically? An overheating component from dust clogged heatsinks or fans could make it more likely to crash system-wide instead of just the client.
not too long ago maybe last week but the temp dont run that high. plus i doubt it crash so fast if it where a temp thing also i think other games would cause a crash too then not just sto.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:24 PM.