Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Mission: Forging Bonds
02-11-2010, 11:05 AM
I cant complete this mission.

Breached Defenses
Sabotage Replicators (3/3)
Destroy the Control Room (0/3)

Is it bugged?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-11-2010, 07:33 PM
Just completed. When you're in the control room, target the middle panels for each sets of three.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-12-2010, 02:16 PM
Stupid. You running around. Auto-Target is not working. The mission briefing gives no hint and the consoles to destroy are not "marked" (white glowing). If it weren't for this post I would still be running around. Please fix that.

-Orum
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-12-2010, 08:59 PM
thank you so much, Orum is right, this mission is f*cking idiotic I never would have guessed that
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-17-2010, 09:35 AM
this confused me too, the directions are not clear at all
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-05-2010, 10:51 AM
Wow, yeah, thank you SO much for this post ... I though maybe there was some weird UI thing going on so I alt-F4ed and re-logged, still nothing ... I was confused and VERY upset as I had already put a LOT of time into this mission and would have been VERY angry to lose all that ... googled for it and found this and am finishing now ...

PLEASE CRYPTIC DO SOMETHING ABOUT THIS ... I'd hate to think how many people are just giving up and walking away after running around the room, then the whole facility, unable to figure out what they are supposed to do, and then getting very upset about it ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-02-2010, 03:09 AM
Yes, thank you...I had even filed a bug report then decided to dig around to see what I could find. :p First time for me to us a weapon on a control panel typically you walk up and press F
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-28-2011, 11:19 AM
Sometimes I think they'd rather collect the money from the players and just chuckle rather than actually fix something that could be a problem...then again...welcome to MMOs right
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-06-2011, 05:27 AM
I had the same problem. Orum is correct. I filed a request for help and received a canned message that the devs have determined the mission is fine as is. I never would have finished it if i had not read this thread.
Ensign
Join Date: Jul 2012
Posts: 1
# 10 Wow
08-03-2012, 08:39 PM
This was reported back in 2010 and here we are still glitched out? Nice job.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:44 AM.