Career Officer
Join Date: Jun 2012
Posts: 6,416
# 1 Foundry CTDs are Back!????
08-04-2012, 12:53 AM
Just tried to log into the Foundry and it CTDed on me!

Have those the Foundry log-in crash bugs from months ago, returned????????


Honestly, not sure if this tied to the Patcher not working. Tried to log back in immediately, and the Patcher is not updating.

EDIT: Situation Confirmed NOT actual CTD but Server-side issues.

Last edited by azurianstar; 08-04-2012 at 04:13 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 592
# 2
08-04-2012, 12:33 PM
I haven't encounted this as an issue at all. And I've been in and out of the editor alot in the past days since it came back online. And on at least 2 different machines with different hardware to boot.

I assume you know the drill though, force verify, check your drivers, check video settings to see if something there, yada yada

Career Officer
Join Date: Jun 2012
Posts: 6,416
# 3
08-04-2012, 04:13 PM
Just logged on the Foundry since that problem occured and it's working normal. So it's a safe bet the CTD was directly linked to the Patcher / Launcher problem that was occuring at the same time.


My suggestion to the Foundry team, to add somekind of security / notification measure that indicates that such problems is due to server issues and not a real error (which people will assume if they see that Error Box pop up and then STO closes to desktop). Also be nice if it defaults to the login or character screens when that happens (if possible).
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:05 PM.