Ensign
Join Date: Jul 2012
Posts: 3
# 1 new patch stuck
08-09-2012, 09:33 AM
I Have tried to log into the game since today's patch came online, but the patcher seems to be stuck with 16MB of the patch left to do. Is there a problem or just the usual patch server overload ?
Lt. Commander
Join Date: Jul 2012
Posts: 127
# 2
08-09-2012, 09:34 AM
Quote:
Originally Posted by mordrex View Post
I Have tried to log into the game since today's patch came online, but the patcher seems to be stuck with 16MB of the patch left to do. Is there a problem or just the usual patch server overload ?
I think it is the usual server overload.
We just have to wait.

(Or a pig)

Sorry if my English is bad.
Ensign
Join Date: Jul 2012
Posts: 15
# 3
08-09-2012, 09:37 AM
I am having the same issue. 80% left to go, stuck.
Career Officer
Join Date: Jun 2012
Posts: 4
# 4
08-09-2012, 09:46 AM
Same with me seems to be stuck on the last 16mbs for the last 30 minutes
Ensign
Join Date: Jul 2012
Posts: 15
# 5
08-09-2012, 09:47 AM
UPDATE: It finally worked... must have been lag.
Ensign
Join Date: Jul 2012
Posts: 3
# 6
08-09-2012, 09:48 AM
Well 15 mins gone by and the patched says patched 70.6MB/86MB and the received files keeps going up currently on 300MB and counting... Whats going on ?
Ensign
Join Date: Jul 2012
Posts: 2
# 7
08-09-2012, 09:49 AM
Exactly the same problem. *sigh* No gaming tonight it seems.

/edit: And how can it be "lag"? After all, the launcher is downloading something..it just refuses to patch the last few megabytes. Good work breaking it Cryptic :/

Last edited by tavish1337; 08-09-2012 at 09:53 AM.
Ensign
Join Date: Aug 2012
Posts: 1
# 8
08-09-2012, 09:52 AM
I confirm it, I'm stuck at 84%

Screenshot of the issue:
http://puu.sh/Q7nV

I hate that this happens in each patch they do.
No gaming for me tonight them Q_Q *cries*


It's always the ****ing "LAG" stop lying to us people, you broke it okay.

Last edited by mectus11; 08-09-2012 at 09:56 AM.
Rihannsu
Join Date: Aug 2012
Posts: 414
# 9
08-09-2012, 10:04 AM
+1 Stucked at 84.1%. Reloging, restarting not helps...
Captain
Join Date: Jun 2012
Posts: 2,007
# 10
08-09-2012, 10:05 AM
Stuck here as well although I'm doing the normal things to force it like force verification, flipping disable on and off, etc. Been at it for like an hour now.

I noticed the Tribble patch from last week was doing the same thing. Never did complete. Tried it again during the Holodeck downtime and it still didn't complete.

It was coming down very slowly for a bit. Like 1kB taking a couple of minutes. Now it;s stopped.

*shrug* Still watching Buffy though. Up to the episode where she and the other Scobbies kill a vampire.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:52 AM.