Survivor of Romulus
Join Date: Jun 2012
Posts: 158
# 21
08-09-2012, 01:43 PM
Well, this just put a damper on my STF running for today... Stuck at 1% with 5954KB / 352MB :|

i3-2100 3.10GHz
8GB Kingston HyperX Fury Blue 1333Mhz DDR3 RAM CL9
ASUS DirectCU II GTX 660 OC 2GB GDDR5
Ensign
Join Date: Jul 2012
Posts: 28
# 22
08-09-2012, 02:25 PM
for those who is taking forever to patch or if you closed the client and restarted it your own fault as thats what causes it to get stuck so your going to have to delete the live and the tribble ( public test) folder if you do the public test and redo the patch and dont touch it or you will have to redo it all over again
Survivor of Romulus
Join Date: Jun 2012
Posts: 158
# 23
08-09-2012, 02:26 PM
Quote:
Originally Posted by captaindjm15 View Post
for those who is taking forever to patch or if you closed the client and restarted it your own fault as thats what causes it to get stuck so your going to have to delete the live and the tribble ( public test) folder if you do the public test and redo the patch and dont touch it or you will have to redo it all over again
I haven't done that at all. It's still stuck... I'll take your post as you being a troll.

i3-2100 3.10GHz
8GB Kingston HyperX Fury Blue 1333Mhz DDR3 RAM CL9
ASUS DirectCU II GTX 660 OC 2GB GDDR5
Career Officer
Join Date: Jun 2012
Posts: 695
# 24
08-09-2012, 02:54 PM
Mine was stuck at around 98.7% for about 10 minutes... so it's just a matter of waiting
I'll stop kicking that horse when the bugs fixed. Until then as a paying consumer, I will voice my opinion.
Captain
Join Date: Jun 2012
Posts: 745
# 25
08-09-2012, 02:55 PM
Quote:
Originally Posted by krayuskorianis View Post
I haven't done that at all. It's still stuck... I'll take your post as you being a troll.
If anything, I would suggest simply restarting the computer and trying again before deleting things willy-nilly.
__________________________________________________
"I weary of the chase. Wait for me. I shall be merciful and quick."
Ensign
Join Date: Jul 2012
Posts: 28
# 26
08-09-2012, 03:03 PM
Quote:
Originally Posted by krayuskorianis View Post
I haven't done that at all. It's still stuck... I'll take your post as you being a troll.
im just trying to make sure everyone does it right -_-
Ensign
Join Date: Jun 2012
Posts: 3
# 27
08-09-2012, 04:50 PM
Im also stucked, i have been trying different stuff (all from this forum) for about 2 hours, now i will try the final solution which is leave it alone and see if it solves it by itself
Ensign
Join Date: Jun 2012
Posts: 24
# 28
08-09-2012, 07:29 PM
Same problem here too. Patcher slows to a crawl, then stops.
Ensign
Join Date: Jul 2012
Posts: 24
# 29
08-09-2012, 09:01 PM
I actually though I'd play today.....Took the wife to a slew of Dr appointments....thought I'd reward myself with some STO.

WRONG.

Started the patch at 6pm CST.....It's 4 hours later...and stuck at 83%.....

Guess I get to have my Robot watch the PC all night.......
Lieutenant
Join Date: Jun 2012
Posts: 45
# 30
08-09-2012, 09:03 PM
Downloaded over 50MB, but the amount of code that's been patched didn't budge.
Have downloaded 157MB, patched 497.8MB / 513MB. Whatever I'm downloading, it's big, but hasn't patched anything.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:23 AM.