Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 12
Out of all my characters, one of them has a fairly significant problem, in that the "extra" transwarp options do not show up on the list.
It is my oldest character that I currently play, KDF liberated borg. Rank 3 marauding, in a fleet with a working transwarp hub.
The only transwarp option he has is to Qo'nos. The marauding transwarp options aren't in the list, nor is the fleet starbase transwarp option.

I submitted a ticket in-game approximately six months ago (currently patching so can't check ticket number), and got a fairly quick response from a GM saying that this was out of their control and don't we all wish that there were no bugs (paraphrased).

So it's been several months...can I get my transwarp options fixed?
I've tried talking to S'stass (or whatever his name is) several times to sync up my marauding, but that doesn't help. Since the fleet transwarp doesn't show up in the list either, I don't think it's a commendation out-of-sync thing, but an issue with the character itself.

Last edited by voratus; 08-09-2012 at 12:51 PM. Reason: correcting info
Starfleet Veteran
Join Date: Jun 2012
Posts: 12
# 2
08-15-2012, 12:39 PM
Found a fix: respec!

source: sto-forum.perfectworld.com/showthread.php?p=5295641
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:47 AM.