Lieutenant
Join Date: Aug 2012
Posts: 43
# 1 i need a code to play ?
08-11-2012, 12:09 PM
says i need a code now , i havent played in a while but nothing was sent to my email so i made a new email , this is a mess becouse i cant seem to be able to play now without some dam code .

also i am RunnerChase , i loG in and it says JajLoQa ? , i had a jajloqa account a long time ago but this is my runnerchase account and i dont even remember how to log in to jajloqa's since it hasnt been used since before the game launched ,

what the hell is going on , this is very confusing .

ok well it appear's my account was deleted , not sure , my charactor's are deleted too ? why would this happen ? also my join date is March of 09 , not today lol , please someone let me know what the FXXX is going on , ty

Last edited by jajloqa; 08-11-2012 at 12:16 PM.
Empire Veteran
Join Date: Jun 2012
Posts: 1,089
# 2
08-11-2012, 12:15 PM
If those are your account names, the ones you use to log on to the launcher, you should remove them out of your post for your own security.

The code is probably the account guard code, in order to log in a code was sent to your email address, once used the computer you logged on with will be stored, anytime someone else tries to log in to your account from another computer they will be unable to because the computer is not known and will require another code to be put in.

If you couldn't find a code in your email check your spam folder as it may have been put their by your email account.

If you can't remember the password to your other account but know the email address, use the "forgot password" option to reset it so you can get in, and if no code can be found there, check the spam filter.
Man is a gaming animal. He must always be trying to get the better in something or other.
Lieutenant
Join Date: Aug 2012
Posts: 43
# 3
08-11-2012, 12:30 PM
no , i used to play , i am runnerchase , i sign in as runnerchase , ive never signed in as runnerchase and get JajLoQa , this is some fault with STO , not mine , i once had an account as JajLoQa but i signed in as JajLoQa and they were 2 different account's before game launch , i only used RunnerChase after launch , and now it seems my account has been tampered with , im not sure , .

i sold my other pc and bought a gameing pc , i checked my emails no code was sent out like it said , so i made a new email address and as you can see , on my join date says i just joined wich is a lie becouse i joined in march of 09 ,

no offence intended but i know my own pass word and user name & account , they reset it i think , ,, also i need a code ,

i can live with STO deleting my charactor's and screwing my account up but , can i get a code so i can start over ??

and yes i checked spam and trash bin , no code ok .. thank you
Lieutenant
Join Date: Aug 2012
Posts: 43
# 4
08-11-2012, 12:48 PM
so do i have to make a new account or can i get another code sent ?

it's going to suck balls losing my charactor's that's over 2 year's old but apparently you dont loG in for a few dam months and STO tamper's with your account I guess , i dont care i dont wont to complain , i just wanna play now that i have a decent gamming pc .

please , help i dont know were to get help here , what do i do ?

not sure why i can log in but my account is different , but if i can get a code sent i will be happy thank you , my email that's there now is correct .
Empire Veteran
Join Date: Jun 2012
Posts: 1,089
# 5
08-11-2012, 12:55 PM
Your old account from 09 would be a Cryptic account, if your using the forums then you're posting from a PWE account. Did you try to link your accout to a PWE account at some point?

If so, my guess is that you followed the steps to link your account but somewhere along the line something went wrong and the accounts were not linked properly which may be why if you log in to the game with this account you don't see your characters. Can you still log into the game as a Cryptic user under your old password and name?
Man is a gaming animal. He must always be trying to get the better in something or other.
Ensign
Join Date: Aug 2012
Posts: 2
# 6
08-11-2012, 01:06 PM
screw it , im not a computer geek man , idk what they did , i never had this problem , yes they were pushy about making a perfect world account so i merged them , after that it wouldnt let me even sign in under cryptic , but i had no problem's accessing my account , i played a good while then took a few months off , i came back and this is what i got .

sorry im runnerChase , i went ahead and made a new account since i cant get STO to help me .. oh well , thanks dude for at least talking to me , only STO can figure this out , not me .

thanks again
Ensign
Join Date: Aug 2012
Posts: 2
# 7
08-11-2012, 01:33 PM
it just bloW's knowing when i get tired of grinding this game and take a break their gonna screw this account up too , but hey , it's a free game soo i guess i cant complain , i'll never reach admiral though if i have to keep making new account's , it dosent make good since to me but oh well .

my RunnerChase account was never linked to my JajLoQa account , my RunnerChase account was joined in 09 , not today , i was pushed into linking my cryptic account with perfect world and after that i was blocked from logging in under cryptic , i didnt have any problem's what so ever as far as my account was concerned and played for a good while , i took a brake for a few months and now my account is all screwy , I have a new pc as well to add to the pile of nonsence and i cant seem to get a dam code sent to my Email , nothing in spam or trash either , but thats beside the point becouse my account is different somehow although my user name and pass word still works , my forum name has changed from RunnerChase to JajLoQa .

i would like some kind of help with this i guess , if STO wouldnt mind very much , the problem is *not on my end here , except for the new pc , this is somekind of *error * with STO .

oh well , i made this account but i just dont have the heart to play knowing that my account will be comprimised like this if cant be here everday ,??
Lieutenant
Join Date: Aug 2012
Posts: 43
# 8
08-11-2012, 01:43 PM
no it wont let me log in under cryptic anymore , ever since i linked to perfect world it wont do it , i just tried and it said invalid or dosent exist .. i have no idea what that's about but i'd guess it's perfect world taking all of crptic's user's , idk , but it's not the problem here , i was playing fine till this ..

ok soo i guess one day somnebody from STO will help me or am i just wasting my time here ?
is there a place im supposed to go to get help lmao !! or am i in the right spot ?

meenwhile i guess i will play on my new account Qonarr , thanks for the help in advance .
Empire Veteran
Join Date: Jun 2012
Posts: 1,089
# 9
08-11-2012, 01:49 PM
You keep sayng you try to log in under Cryptic, if and when you merge accounts it becomes a Perfect World account and you must then log in as a Perfect World user.

If you're looking for support with your account you could try using the support page @ https://support.perfectworld.com/
Man is a gaming animal. He must always be trying to get the better in something or other.
Career Officer
Join Date: Jun 2012
Posts: 1,448
# 10
08-11-2012, 01:51 PM
Have you checked to see if the email is the right one on your account management page here on the site?
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:36 PM.