Ensign
Join Date: Aug 2012
Posts: 6
So I have a decent setup, Core i7, 6gb RAM, GeForce GTX 680, however when I run the game in Windowed full screen and use my second monitor to browse the interwebs, the game lags like crazy...as in seems to drop to 1/2fps. Game runs likea dream when in the game and have had no issues with lag or crashes when in the game, but whenever I tab out it goes mad.

Has anyone experienced this issue before? I have the latest drivers and just can't understand why it happens as I have never seen this in any game I have played before.
Commander
Join Date: Jun 2012
Posts: 321
# 2
08-12-2012, 09:38 AM
try alt+enter first then go to a different app. the client is 'polite' when you tab out. seems to unload a lot of resources to allow OS and any thing you might open to work faster. takes a bit for it to come back to full speed. alt+enter mostly gets around whatever it does when alt+tabbed. as long as not minimized it stays at full speed.
Ensign
Join Date: Aug 2012
Posts: 6
# 3
08-12-2012, 10:25 AM
Just tried that, it changed the resolution to 800x600 and then when I tried to change it back to standard told me I was out of memory.

Quote:
Originally Posted by deadspacex64 View Post
try alt+enter first then go to a different app. the client is 'polite' when you tab out. seems to unload a lot of resources to allow OS and any thing you might open to work faster. takes a bit for it to come back to full speed. alt+enter mostly gets around whatever it does when alt+tabbed. as long as not minimized it stays at full speed.
Republic Veteran
Join Date: Jul 2012
Posts: 37
# 4
08-12-2012, 03:49 PM
There is an option in the graphics setting, under trouble shooting, way at the bottom of the graphics tab.

Limit CPU Usage When Inactive.

Perhaps this is turned on? If that is the case, then it is doing as designed, limiting the frame rate when STO isn't the foreground application to allow other applications and programs to respond better.

Not sure why you would want full speed frame rate any way if you are focusing on a whole other monitor looking at other things. You aren't looking at STO any way, so full frame rate at that point is by definition a waste of CPU that could be better spent on whatever it is you are looking at.
Ensign
Join Date: Aug 2012
Posts: 6
# 5
08-13-2012, 04:42 AM
Thanks kitti. Fair point about the CPU but mainly want it to stop as its very distracting and annoying. Happy for it to use CPU when I am on another screen as its generally the only hungry thing running.

Willj have a look tonight.

Thanks again.
Ensign
Join Date: Aug 2012
Posts: 6
# 6
08-13-2012, 10:27 AM
Perfect, thank you!

Quote:
Originally Posted by kittieshaufer View Post
There is an option in the graphics setting, under trouble shooting, way at the bottom of the graphics tab.

Limit CPU Usage When Inactive.

Perhaps this is turned on? If that is the case, then it is doing as designed, limiting the frame rate when STO isn't the foreground application to allow other applications and programs to respond better.

Not sure why you would want full speed frame rate any way if you are focusing on a whole other monitor looking at other things. You aren't looking at STO any way, so full frame rate at that point is by definition a waste of CPU that could be better spent on whatever it is you are looking at.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:45 AM.