Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Commander
Join Date: Jun 2012
Posts: 489
http://img11.imageshack.us/img11/8540/flamesgateise.jpg

Probably a bug, i think it could be a plasma fire just gone haywire.

Anyhow there u go devs a pic in hopes it helps.
Empire Veteran
Join Date: Jun 2012
Posts: 1,041
# 2
08-14-2012, 03:56 AM
That's the blue smoke of an energy drain/siphon. I can see several trails of smoke so I'm guessing you had a KDF carrier with siphon drones present in that stf?
Man is a gaming animal. He must always be trying to get the better in something or other.
Commander
Join Date: Jun 2012
Posts: 489
# 3
08-14-2012, 04:27 AM
Maybe but is that a normal for it to be like that?
Empire Veteran
Join Date: Jun 2012
Posts: 1,041
# 4
08-14-2012, 04:33 AM
Quote:
Originally Posted by cptskeeteruk View Post
Maybe but is that a normal for it to be like that?
It's been like this for as long as I can remember. I think it's mostly to do with the scale of the target being drained, the larger the target the larger the energy siphon smoke is.

It is rather ugly and I think it should be adjusted. I'm actually surprised it didn't have its appearance changed when other powers had their look changed. (Tykens Rift, Tachyon Beam et al)
Man is a gaming animal. He must always be trying to get the better in something or other.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:37 AM.