Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jun 2012
Posts: 190
# 11
08-23-2012, 02:34 PM
I completed testing on Tribble, the proc is still not working.

Here is a FRAPS capture of 3 beams working over my Karfi, the last shield direction never gets a proc the whole time.

http://hendric.smugmug.com/Other/Vid...cg9b9&lb=1&s=A

(tested multiple times, still no proc. The beam arrays are still reporting as Tetryon beam arrays in the damage window.)

Tested again with Polarized Tetryon Dual Beam Banks, same no-proc.

http://hendric.smugmug.com/Other/Vid...fQDnV&lb=1&s=A
Ensign
Join Date: Jun 2013
Posts: 9
# 12
06-18-2013, 01:26 AM
This is still in the game. I saw and bought a Console - Tactical Plasma Infuser Mk XI on the Exchange. The stats appear to be missing on the description. In this case, the text below show read 26.2% Plasma Energy Weapon Damage on this rare version.

But that was not there at all. It was just blank. No idea if the stats are actually there or not.


---post above is ardenwolfe's---

EDIT: Closed for necroing an old thread. Remember, if a thread has been inactive for 30 days, you should not post to it. Feel free to create a new thread on the subject if you would like to discuss further ~BranFlakes

Last edited by pwebranflakes; 06-18-2013 at 02:47 AM.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:28 PM.