Ensign
Join Date: Aug 2012
Posts: 8
# 11
08-22-2012, 09:13 AM
when will it send it, ive yet to get that guard...
Community Moderator
Join Date: Jun 2012
Posts: 1,659
# 12
08-22-2012, 09:15 AM
Just popping in to say I've moved this to the PC & Technical Issues forum, where the folks who usually help people with login issues are more likely to see it.
Volunteer Community Moderator for the Star Trek Online Forums. My views do not represent those of Cryptic Studios or Perfect World Entertainment.
If you wish to speak to someone on the community team, file a 'forums and website' support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Follow me: Twitter,Google
Captain
Join Date: Jun 2012
Posts: 7,587
# 13
08-22-2012, 09:17 AM
Quote:
Originally Posted by luingurth View Post
when will it send it, ive yet to get that guard...
It would have sent it when you Linked your Account. It might be in your Spam filter, so check there.

If it did not send it then you did not correctly Link your Account.
Ensign
Join Date: Jun 2012
Posts: 20
# 14
08-22-2012, 09:38 AM
I had a problem logging in until I changed my password to something shorter than 10 characters. I think it was 10... Anyway, try changing your password to something short temporarily and see if that works.
Ensign
Join Date: Aug 2012
Posts: 8
# 15
08-22-2012, 12:16 PM
it was linked properly email is correct ive been getting my information when i change pw to proper email etc... it never sent any guard email i went through the junk folder completly. So pretty much im stuck and nothing to be done till a ticket is answered with useless info auto response and a "did this help" basically?
Ensign
Join Date: Aug 2012
Posts: 8
# 16
08-22-2012, 12:23 PM
Well thats about what i figured would happen. My ticket was answered and i was given 4 links with the statment "Hope this helps" its all **** i already read earlier today which did not help me at all WHY is it so difficult to simply talk to someone on the damn phone and resolve the issue?!
Ensign
Join Date: Aug 2012
Posts: 8
# 17
08-22-2012, 01:19 PM
i never got an email or code for account guard, when i look up info on it in there support stuff all it says account guard is, is my login password... which of course lets me log into the forums, pw support and sto home page. Does NOTHING to help me log into the game... so how can i fix this? Because the last 4 tickets ive sent in i get the exact same auto response back with the same links that do nothing. They removed the live support so its like they have gone out of there way to avoid helping you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:39 AM.