Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Empire Veteran
Join Date: Jun 2012
Posts: 17
# 1 New Bugs as of 8-23
08-23-2012, 03:52 PM
A new bug popped up with todays patch (and an old one has reappeared):

1. New- Mail adressee overlay does not dissapear- for example if i send myself a mail, all of my toons are listed as usual- but the list is frozen on screen- this makes it impossible to add to the topic line as it overlaps.

2.Old- Selecting common doffs will once again display colonists and prisoners in the normal roster.
Starfleet Veteran
Join Date: Jun 2012
Posts: 281
# 2
08-23-2012, 03:55 PM
And the hits keep coming.
Starfleet Veteran
Join Date: Jun 2012
Posts: 240
# 3
08-23-2012, 08:46 PM
Shooter-Mode ground autofire (holding down fire to attack instead of constantly clicking left-click) seems to be broken for myself and at least one other.

I am currently scanning around to see if any threads have been made about this.

The Artist Formerly Known As Nikotaka ][ Join Date: Jan 2010
"Can anyone remember when we used to be explorers...?"
Ensign
Join Date: Jun 2012
Posts: 5
# 4 shooter mode bug fixed...
08-24-2012, 03:12 AM

Last edited by enterpriseprime; 08-24-2012 at 03:16 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:25 AM.