Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jul 2012
Posts: 101
# 11
08-24-2012, 01:15 PM
Both the Left press and the maintain option in the rpg mode diappear on ground missions. you can select it in space but once you get to ground the option disappears and it defaults to none.

Also the toggle autofire does not seem to work. or at least i cannot make it work.

Last edited by ga1en; 08-24-2012 at 01:15 PM. Reason: Edit for spelling
Empire Veteran
Join Date: Jun 2012
Posts: 6,420
# 12
08-24-2012, 02:47 PM
iv been having a problem on the ground too, but with rpg mode. basically no mater what i do, i cant get my character to fire his gun. not auto fire, i mean actually just shoot at all. he holds it out in the firing position to fire, but just doesn't. sometimes if i fire off an ability and spam the fire hotkey and push the fire hud button he will fire once or twice, and then sometimes auto fire will take over. but when that targets dead its back to not working. i basically have to use shooter mode to play any ground content, but sometimes id just rather blast through it in rpg mode.

this effects all my characters, i just haven't brought it up yet because i basically just do space pvp 90% of the time. but this is such a pain in the ass, id like to do the colony invasion and saboteur missions, but im to hamstrung by this issue to be any good to the team.
gateway links-->Norvo Tigan, Telis Latto Ruwon, Sochie Heim, Solana Soleus
Starfleet Veteran
Join Date: Jun 2012
Posts: 240
# 13
08-24-2012, 09:49 PM
Quote:
Originally Posted by dontdrunkimshoot View Post
iv been having a problem on the ground too, but with rpg mode. basically no mater what i do, i cant get my character to fire his gun. not auto fire, i mean actually just shoot at all. he holds it out in the firing position to fire, but just doesn't.
A fleetmate of mine has had this happen to her in STFs twice. We are unfortunately unable to find out how to repro it to add any more information for tracking it down, but it does happen to other people.

Weapon-switching, toggling the active weapon, holstering and drawing...none of it fixes it, save for logging out and quickly back in. It is also very rare for her; we've been running STFs together every other day at an average of 3 to 4 hours for five or six months and to my recollection it has happened twice only.

It has always been immediately apparent at first attempt, as if she had beamed into the map with the ability to fire disabled.

The Artist Formerly Known As Nikotaka ][ Join Date: Jan 2010
"Can anyone remember when we used to be explorers...?"
Commander
Join Date: Jun 2012
Posts: 432
# 14
08-24-2012, 09:51 PM
Quote:
Originally Posted by flyingtarg View Post
I'm looking into this right now.
1. Thank you.

2. Considering the volume of posters and that the time it was OP vs. flyingtarg's response at 10AM. That's not a horrific response time, so ok, thanks for that.

3. How are they not the exact same function call that it affects one and not the other? (That's rhetorical, I'm not sure I want a answer.) Your not filling me with faith. :\

I'm just going to close my eye, hum really loud, and hope that means the source code is being updated into a proper OOP format from a spaghetti-bloat layout , and this just means you over looked this little detail when making a new object. I'm also going to pretend someone is writing correct documentation concurrently.
Commander
Join Date: Jun 2012
Posts: 463
# 15
08-25-2012, 01:02 PM
I was having the same problem as everyone else. Went to Keybinds for Shooter, went to Shooter Primary. It wouldn't let me select lft click press. I selected lft click. Saved out then went back in again and this time it let me select lft click press. Now it's working (except there still seem's to be an issue with intermittent fire failure. I can click and hold and it autofires but there is often lag before the shooter begins firing and, from time to time, there will be long pauses in the firing).
ZOE: "Sir! You paid money for this?... on purpose??"

KIRK: "Excuse me... what does God need with a starship?"
Empire Veteran
Join Date: Jun 2012
Posts: 6,420
# 16
08-25-2012, 01:53 PM
Quote:
Originally Posted by nikkyvix View Post
A fleetmate of mine has had this happen to her in STFs twice. We are unfortunately unable to find out how to repro it to add any more information for tracking it down, but it does happen to other people.

Weapon-switching, toggling the active weapon, holstering and drawing...none of it fixes it, save for logging out and quickly back in. It is also very rare for her; we've been running STFs together every other day at an average of 3 to 4 hours for five or six months and to my recollection it has happened twice only.

It has always been immediately apparent at first attempt, as if she had beamed into the map with the ability to fire disabled.
well she is lucky its intermittent, its a permanent thing for me. hope this gets looked into too, its rather crippling
gateway links-->Norvo Tigan, Telis Latto Ruwon, Sochie Heim, Solana Soleus
Survivor of Romulus
Join Date: Jun 2012
Posts: 103
# 17
08-26-2012, 05:43 AM
yep this is happening to me also and its really annoying i hope it gets fixed soon
Lieutenant
Join Date: Jun 2012
Posts: 80
# 18
08-26-2012, 02:03 PM
Quote:
Originally Posted by enterpriseprime View Post
Go to shooter mode keyboard settings...go to shooter primary....select bind 1 and select left press...apply and enjoy....
Worked fine for me!
Tyvm!
Ensign
Join Date: Jul 2012
Posts: 23
# 19
08-26-2012, 03:33 PM
This is the same for me, fortunately I realised that it was borked in a story mission before doing an elite STF like this, which is impossible.

Please Fix ASAP
<a href=http://stoacademy.com/account/signature/overlord_2097.jpg target=_blank>http://stoacademy.com/account/signat...rlord_2097.jpg</a>
Captain
Join Date: Aug 2012
Posts: 3,553
# 20
08-26-2012, 03:39 PM
Yeah, having same problem, in a major fashion, posted another thread in this area about it. Majorly "borked". Love that word XD
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:16 AM.