Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jul 2012
Posts: 101
As stated in the title, the pressing and holding of the left mouse to have your weapon autofire no longer works in ground missions.

I checked the options menu and the maintain option in the dropdown exists while in space and you can select it then.

But when you are on the ground the maintain option in the dropdown disappears and it resets to never.

Also when in shooter mode the autofire also does not work.

Finally selecting toggle on rpg mode does not have the weapon keep firing. you have to keep pressing the 1 key to fire.
Ensign
Join Date: Jun 2012
Posts: 5
# 2 fixed
08-24-2012, 02:11 AM

Last edited by enterpriseprime; 08-24-2012 at 02:16 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:56 PM.