Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 1,703
Tribble Bug Ticket#29891: The new S7 Space STF "Hive Onslaught" (Normal) is not awarding Omega Marks or Dilithium Ore.

Body:
The new S7 Space STF "Hive Onslaught" (Normal) is not awarding Omega Marks or Dilithium Ore. The team I was on DID complete it successfully - I did scan for D'Vak's escape pod - and even got a popup dialogue stating I received Omega Marks; but on returning to my point of entry - I see Omega Rep Mark count is still showing a 0; and I also got no Dilithium Ore.


Edited to add: I think I found out what's going on. At the end of the STF (when you're successful) - The FIRST player who completes scanning for the escape pod first is the ONLY player to get the rewards (Omega Marks and Dilithium Ore.) <--- I REALLY hope this is indeed a bug, and not working as intended)
Formerly known as Armsman from June 2008 to June 20, 2012 http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=91861979000&dateline=  1340755546
PWE Drone says, "Your STO community as you have known it is ended...Display names are irrelevant...Any further sense of community is irrelevant...Resistance is futile...You will be assimilated..."

Last edited by crypticarmsman; 11-03-2012 at 11:18 PM.
Career Officer
Join Date: Jul 2012
Posts: 4
# 2
11-03-2012, 08:39 PM
I can confirm that this happened to me as well on a recent round.
Career Officer
Join Date: Jun 2012
Posts: 360
# 3
11-03-2012, 08:59 PM
I can also confirm this after spending an incredible amount of time blowing up, didn't get a drop of Omega Marks.

STO Open Beta member since 2010.
Commander
Join Date: Jun 2012
Posts: 416
# 4
11-03-2012, 09:34 PM
I'll give further confirmation. No Omega Marks or Dilithium from my one run at it yesterday.
Ensign
Join Date: Jul 2012
Posts: 14
# 5
11-04-2012, 03:45 AM
Quote:
Originally Posted by entnx01 View Post
I'll give further confirmation. No Omega Marks or Dilithium from my one run at it yesterday.
same for me
Ensign
Join Date: Jun 2012
Posts: 2
# 6
11-04-2012, 04:12 AM
Also confirm - bugged as #29970.
Ensign
Join Date: Aug 2012
Posts: 5
# 7
11-04-2012, 04:57 AM
Also confirming. Just did it on normal and completed it. You even get message you earned omega marks but nothing shows up on reputation tab. Only the player that scanned the escape pod gets them.
Survivor of Romulus
Join Date: Jul 2012
Posts: 57
# 8
11-04-2012, 09:55 AM
I will confirm as well, and I just ran this with Branflakes so he should be able to see the issue as well.
Ensign
Join Date: Jul 2012
Posts: 14
# 9
11-06-2012, 03:15 AM
Again Into the Hive (space) no Omega Marks
Cryptic Studios Team
Join Date: Jun 2012
Posts: 61
# 10
11-06-2012, 04:56 PM
Thanks everyone. This should be fixed on the next Tribble patch.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:05 PM.