Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jul 2012
Posts: 1,389
# 1 Stranded in Space - Broken
09-21-2012, 10:05 AM
Yesterday after update decided to replay some old episodes. Stranded in Space starts off fine, but after beaming to Azura all away team members were left on my ships transporter pad and in the mini map my transporter room overlays onto the map of the Azura. Today when I tried playing it again it started off fine just like before, but this time only one away team member remained on my ship with the map again overlaying onto the Azura. But when I went through the door my remaining away team members vanish.

As this is basically the first mission in the episodes this needs to be fixed asap as to any brand new players this does not give a good impression of STO.
Live long and Prosper
Ensign
Join Date: Sep 2012
Posts: 6
# 2
09-21-2012, 11:58 AM
There's more. I just went into the mission also after re-doing the tutorial to review after a long absence.
On board the Azura, there is an injured vulcan female who, after being revived by a medic, won't go to the transporter room to prepare to beam out after being instructed, but just stands there.
In the warp core room, there is an Orion thug half materialized in one corner, shooting at a crew member who never gets hurt, and he appears to be imbedded inside the wall by his transporter beam. He is also impossible to shoot, but he appears on the map as hostile.
Once I reach the Warp core room and the next step is to speak to the captain, it is impossible to proceed because there is no captain on board. This is a serious "spacial disturbance", because it means I can't complete the mission.
There is also an injured crewman who just stands there, facing a row of boxes, that I can't interact with, and on a plus side, some of the orion thugs apear to be on drugs and wont react to you until you actually shoot them. But that last bit may be on purpose.
Ensign
Join Date: Sep 2012
Posts: 6
# 3
09-21-2012, 12:14 PM
I should also mention that aborting the mission and trying again didn't help. Granted, I came back the next day as I had been playing until 4 in the morning and was running on three coconut cookies... The first time, I logged out, the second time, I beamed out and found myself booted out of my game!
Captain
Join Date: Jun 2012
Posts: 668
Can not complete it at all.

My Bridge crew do beam over to the Azura But then when trying to fight the first set of Orion they disappear Back to my ship and get stuck on the transporter pad and they some times die.

Then there is the Orion them Self's you shoot them they bounce and then they get stuck in wall's.They disappear when they get shot once Captain Brott is missing in the Engine room.

This is the First mission and needs fixed ASAP.Can not get past the First mission.

No matter what i do these bugs are here and they need fixed this was fine be for the update nothing was wrong at all.

And on top of these if there is one away team member it will not even follow the captain.
Captain
Join Date: Jun 2012
Posts: 668
Really I never seen so many complaints after a patch this is bad the game should be reverted back to wednesday and get rid of the thursday patch there are so many issues it is not even funny.Can not even start a new toon be cause the mission Stranded in space is bugged like hell.
Career Officer
Join Date: Jun 2012
Posts: 1,016
# 6
09-21-2012, 02:19 PM
STFs are broken too.

No optional loot in Infected space (elite)

No 'leave map' button on Cure space (but no cooldown either).

Seems KA ground is broken too with borg beaming in and out.
_____________________
Come join the 44th Fleet.
startrek.44thfleet.com
Captain
Join Date: Jun 2012
Posts: 964
# 7
09-21-2012, 02:19 PM
I would hazard the guess that removing stuff would cause more bugs, knowing this game ^^

Just report what bugs/glitches you see and wait for the next fix, and report what that breaks hehe
Lt. Commander
Join Date: Jul 2012
Posts: 176
# 8
09-21-2012, 02:37 PM
This patch has sucked. I'm so tired of joining STF's where the optional has already failed or the loot was already claimed. The leave map shows up after a minute or two in cure space....sometimes.
Captain
Join Date: Jun 2012
Posts: 6,670
# 9
09-21-2012, 02:46 PM
The main reason is simple:

1: They release patch for testing on tribble on 17'th

2: Not enough people on tribble to test, so only few bug reports.

3: They release patch to live on Holodeck on 20'th.

It's quite simple: Not enough testing... Even IF there were enough testers on tribble, 3 days simply isn't enough.
My name may say "PWE member", but I will never be.
-NEVER Forget the Screwups and ignorance made towards the people who supported the game through 2011
Don't look silly, don't call it "Zen-Store" - Don't waste devs time, Post proper bug-reports - I don't like Gekos
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 10
09-21-2012, 02:59 PM
This is tied into what we're investigating in this thread: http://sto-forum.perfectworld.com/sh...81#post5786481

Thanks for your patience as we investigate and implement a fix.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:19 PM.