Lieutenant
Join Date: Sep 2012
Posts: 49
# 1 any idea what is causing this?
09-06-2012, 06:10 PM
since i have an older computer (see below), i have to run my game at a lower resolution to keep lag in check. but this is something i've noticed even in the higher resolution mode (which i've used to take a few pictures.)

basically, it seems that every member of the federation, aside from myself, has large parts of their bodies missing.

http://img.photobucket.com/albums/v2...6-04-16-14.jpg
http://img.photobucket.com/albums/v2...5-15-20-37.jpg
http://img.photobucket.com/albums/v2...5-15-16-56.jpg


my system specs:
1.9 Ghz dual core AMD, with 2 gig's of ram and a Nvidia geforce 7000M video card. the video card has the most uptodate driver.. which sadly is still many years old. Nvidia didn't really support the 7000M much beyond the initial release. i can't update the hardware because it is built into the motherboard..and i don't have the budget to buy a new computer. probably not for another year or more.


this isn't a major problem, just an annoying detail that i wish i could fix. i can live with it if i have to, but it does kind of ruin the immersion effect.
-------------------------------------------------
"Tiny little dots far, far away. Our eyes drawn to the twinkle of a hundred billion galaxies. Giving life to illusion, illusion to life. Something upon which to hang our hopes."
- Tobias LeConte - Dream Weaver - seaQuest DSV

Last edited by mithril2098; 09-17-2012 at 11:03 PM.
Lieutenant
Join Date: Sep 2012
Posts: 49
# 2
09-17-2012, 11:06 PM
an update; i've added some other screenshots that illustrate the issue to the original post.

since posting the above, i can say that yes the NPC klingons and such do have the same problems.

the 'gaps' have become a bit less obvious, but they are still there for everything but myself and, on occasion, my Bridge officers in a mission.

is this just a side effect of having to run the game on minimal graphic settings?
-------------------------------------------------
"Tiny little dots far, far away. Our eyes drawn to the twinkle of a hundred billion galaxies. Giving life to illusion, illusion to life. Something upon which to hang our hopes."
- Tobias LeConte - Dream Weaver - seaQuest DSV
Career Officer
Join Date: Jun 2012
Posts: 432
# 3
09-17-2012, 11:25 PM
http://sto.perfectworld.com/about/faq#REQUIRMENTS

my guess is your gpu is just too low for proper gameplay on sto.
Click to visit Subspace-Radio
Twitter | Blog | Original Join Date: Dec 2007 | Gaming Setup | Raptr Profile | Gamer DNA
The opinions expressed in my posts are my own views and do not reflect on any other entity(s) or person(s) I may or may not represent at the time.
Lieutenant
Join Date: Sep 2012
Posts: 49
# 4
09-30-2012, 08:39 PM
I haven't seen the issue since the last major update, so i suspect i had some corrupted files. the game has patched a huge number of files as i played through, and i've seen steady improvement in the issue even though i've not changed anything graphics setting wise.
-------------------------------------------------
"Tiny little dots far, far away. Our eyes drawn to the twinkle of a hundred billion galaxies. Giving life to illusion, illusion to life. Something upon which to hang our hopes."
- Tobias LeConte - Dream Weaver - seaQuest DSV
Survivor of Remus
Join Date: Jun 2012
Posts: 11
# 5
10-01-2012, 11:08 AM
Its 100% GPU, my ATI card did the same + some more, I changed to a newer Nvidea and now its all smooth
Lieutenant
Join Date: Sep 2012
Posts: 49
# 6
10-02-2012, 04:44 AM
except that, as i just pointed out, the issue seems to have fixed itself. i didn't touch anything in terms of settings, and i'm using the exact same GPU and drivers, but i no longer have the problem.

the game seems to patch about a dozen files on every loading screen, so i suspect that i just had some bad files.
-------------------------------------------------
"Tiny little dots far, far away. Our eyes drawn to the twinkle of a hundred billion galaxies. Giving life to illusion, illusion to life. Something upon which to hang our hopes."
- Tobias LeConte - Dream Weaver - seaQuest DSV
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:16 PM.