Career Officer
Join Date: Jun 2012
Posts: 29
# 11
09-11-2012, 05:19 AM
I left my patcher running overnight thinking it might eventually work. When I got up this morning I found the patcher had crashed at some point during the night. When I restarted it, It just started patching again at the exact same point it was at when I left it last night.

This is just ridiculous, I paid for a lifetime subscription last year and now I can't get into the game.

Last edited by aphantasm; 09-11-2012 at 05:21 AM.
Career Officer
Join Date: Jun 2012
Posts: 29
# 12
09-13-2012, 07:27 PM
After 3 days of dealing with customer service it looks like they got it fixed for me. I was able to get into the game for the first time tonight, since my troubles with the patcher began.
Ensign
Join Date: Sep 2012
Posts: 1
# 13
09-30-2012, 07:29 AM
How did they help you to sort the problem, as I'm having difficulties too.
Ensign
Join Date: Nov 2012
Posts: 1
# 14
11-17-2012, 10:52 AM
I'm getting this error too. I haven't logged on in about 6 months and now I can't. The patching never completes. I tried re-installing and the same thing. I'm glad I use the free account and didn't pay for this.
Ensign
Join Date: Jan 2013
Posts: 1
# 15
01-12-2013, 01:12 PM
Same problem here.
i just wanted to give sto a try but it wont let me get past the patch, it always stops with about ~330MB remaining. tryed safe mode, force verify, both proxys, closing and reopening launcher uninstalling/reinstalling sto, all of these options in every combination with antivirus/firewall disabled.

Last edited by xtoxy; 01-12-2013 at 01:45 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:33 AM.