Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 78
This mission appears to have some major bugs in it all of the sudden, that make it nearly unplayable.

(this isn't a replay mission, it's the first time back through with a new alt)

Bridge Officers appear to not be able to navigate by themselves, and don't respond to waypoint commands. This may have something to do with the fact that the spawning locations of several of the MOBs in this mission seems to have shifted.

After you get through the locked door, there is a room that is supposed to contain a bunch of spiders. It had two of then when I entered, and then my BOFFS suddenly seemed to disappear and spawn out in the first large room and into a wall (or on the catwalk above the room). Upon closer inspection, there were some spiders in the wall that they were attempting to fight.

I couldn't get my BOFFs to respond, so I went ahead without them. Once I unlocked the lift and loaded into the new area, my BOFFS appeared...but they were all dead. I revived them, and realized that the DIVIDIAN blue light was still on in the environment, but there were no Dividians around. The light remained on until I unlocked the door with the fresh victim in it.

In there, my BOFFs went dumb again, and as i looked around, there were three Dividians stuck in some crates off in the lefthand side corner of the room (as you enter the door). I killed them, and the blue light disappeared.

That's as far as I've gotten, but I'm sure this is going to be impossible to do without my BOFFS for backup, if I recall the rest of the mission correctly.

Sent two bug reports on this, detailing the BOFF issue and the lighting and spawn issues, but I thought I'd drop a note here and see if anyone else is having any issues with this mission.
Career Officer
Join Date: Jun 2012
Posts: 189
# 2
09-20-2012, 09:34 PM
I'm having similar problems with Stranded in Space, boffs keep transporting back to the ship, mobs constantly respawn soon as you kill them. Then the mobs dissappear and show up somewhere else. Gave up on it when I managed to zerg through the mission, with many respawns myself, transported back to my ship only to find that it had been invaded and they killed my transporter chief. You can't progress without talking to the transporter chief so I was not able to complete. Today's patch broke something and yes i bug reported it.
Starfleet Veteran
Join Date: Jun 2012
Posts: 78
# 3
09-20-2012, 09:58 PM
I didn't have any issues with "Stranded In Space" when I did that mission a week or so ago, so I'd have to agree that something got really badly screwed up with this patch.

I've also noted some odd NPC spawns at Starfleet Academy in some - but not all - instances.

As an update, I was able to complete "What Lies Beneath" when one of my BOFFS decided to join me. The rest appeared to have fallen through the floor or something...or at least I couldn't find them.

Regardless, it was a decidedly horrible way to spend an evening, especially because this mission was a freakin' masterpiece design-wise.

Hope it gets fixed soon.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:05 PM.