Career Officer
Join Date: Jun 2012
Posts: 779
# 1 launcher issue
11-01-2012, 10:15 PM
takes super long time to get to say engage then takes forever to load lbar gets halfway then crashes
I have been having major audio and graphical issuses

ESD ship selector no ships
players nobody just see head creapy
don't walk right slide
change zone takes forever
went did infected space elite audio loop takes awhile to load
when you respawn also takes time to load

please bring server back down and fix
it sucks being high rank in a fleet and you can't get in yet again on a test weekend
Ensign
Join Date: Nov 2012
Posts: 8
# 2 Can't login...
11-03-2012, 07:48 PM
Well... i don't know about all the other players..

But i donwloaded the game... installed it and rebooted the computer.

Started the launcher. I was looking forward to some ST experience...but zip..

I CAN'T EVEN WRITE ANYTHING IN THE USERNAME & PASSWORD BOX!!!

I do have a PWE account... BUT THE DAMN USERNAME & PASSWORD BOX are not
accessible! How do you expect us to login..

Of course, as always i will not get help from tech support... because like all Free to play games, Tech support is a myth.

So wasted 4 gig of download for this ?%$?$& crap.
Ensign
Join Date: Nov 2012
Posts: 6
# 3
11-03-2012, 08:01 PM
I can't even get in game...nor the login screen...so count yourselves lucky...we just have to wait...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:27 PM.