Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Sep 2012
Posts: 231
# 1 Problem with Fleet bank
09-24-2012, 07:35 AM
We have a problem with fleet EC bank.
Deposits are not showing up in bank EC balance, meaning you donate 100k for example and the balance stays the same.
Please devs can you look into it?
Our fleet is Starfleet Elite Defense Force.
Rihannsu
Join Date: Jun 2012
Posts: 13,174
# 2
09-24-2012, 11:34 AM
This seems to be an issue with Silver players. If a silver player creates a fleet the fleet bank is limited to 10M EC.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Lieutenant
Join Date: Jul 2012
Posts: 77
# 3
09-24-2012, 12:39 PM
You can check this thread for additional information.
Lt. Commander
Join Date: Sep 2012
Posts: 231
# 4
09-24-2012, 06:40 PM
Quote:
Originally Posted by markhawkman View Post
This seems to be an issue with Silver players. If a silver player creates a fleet the fleet bank is limited to 10M EC.
Not at all. We have over 20mill in the bank ,and had over 40mill before-it's been an issue just last few days
Lt. Commander
Join Date: Sep 2012
Posts: 231
# 5
09-24-2012, 06:57 PM
Quote:
Originally Posted by sharxtreme View Post
Not at all. We have over 20mill in the bank ,and had over 40mill before-it's been an issue just last few days
Thanx, that was what i was looking for.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:24 AM.