Ensign
Join Date: Sep 2012
Posts: 1
Hey guys so here is my problem i have STO on disk and ive installed it in the past with no problem at all its been great to play but now when i try to install it again i put the disk in and nothing happens so i go into the start menu and then go to computer and click on the setup.exe and it says "internet security settings prevented file from being opened". I have looked all over the internet for ideas and solutions on what to do its really killing me not being able to play i have tried a number of ideas from a number of people but its just not working so i thought i would turn to you guys and see if anyone has had the same problem you guys have to help me its driving me crazy. =(

Last edited by jamesandrews; 09-27-2012 at 12:54 PM.
Lieutenant
Join Date: Sep 2012
Posts: 38
# 2
09-27-2012, 01:54 PM
No clue what's causing that. The file can't very well be corrupted if it's on CD, can it?

But I do have a suggestion. Why not just download it?

Honestly, if you do install from the CD, you'll wind up having to patch it 35 times, and the total download size might wind up being greater than just installing a recent version off the web. It sure won't be much less. I had to D/L 13G of patches last night, and I'd been gone less than 6 months.
Career Officer
Join Date: Jun 2012
Posts: 2,109
# 3
09-27-2012, 01:57 PM
Quote:
Originally Posted by jamesandrews View Post
Hey guys so here is my problem i have STO on disk and ive installed it in the past with no problem at all its been great to play but now when i try to install it again i put the disk in and nothing happens so i go into the start menu and then go to computer and click on the setup.exe and it says "internet security settings prevented file from being opened". I have looked all over the internet for ideas and solutions on what to do its really killing me not being able to play i have tried a number of ideas from a number of people but its just not working so i thought i would turn to you guys and see if anyone has had the same problem you guys have to help me its driving me crazy. =(
Do not install from the CD, download it from the site. Also because that is the error message you see does not mean it's correct, error messages are from lookup tables which may well have been changed since that disk was made. Just download it and away you go.
Captain
Join Date: Jun 2012
Posts: 3,203
# 4
09-27-2012, 02:00 PM
When you launch the game the security center should throw up a window informing you that the game is trying to access the internet, and giving you the option to let it or not. If you cant see the window the game may be covering it, simply minimize the game, and click allow in the firewall window.

If that dont work you'll need to create an exception for the game to allow it access to the internet, IIRC allowing the stolauncher is all thats needed.

Routers are different- you may need to manually add port ranges allowed for the game, that info can be found in the pc/troubleshooting section of this site.

As ALWAYS- INSTALL ONLY WHEN LOGGED IN AS ADMINISTRATOR !
KBF Lord MalaK
Awoken Dead

Contact support @ https://support.perfectworld.com/app/ask
to show your displeasure over the stealth mail attachment nerf
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:13 AM.