Lieutenant
Join Date: Jun 2012
Posts: 61
# 1 ESD Load time
10-01-2012, 03:37 PM
you know Cryptic i somthimes want to go to ESD but cant because somethimes loadtime is killer,in this time while i writing this down i am stuck at 96.47 about 25 minutes,this is apsurde,if you cannot asuhe that players can come on KEY element in the game it is better you shut down and FIX some of this MAJOR gliches in the game!!!!!Majbe it is time to my money go to some other games!!!!


Other players: how long you wheith to get on ESD???
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,246
# 2
10-01-2012, 03:39 PM
Usually if it is on 96% for more then 30 seconds I reload the client since it is faster.
Captain
Join Date: Jun 2012
Posts: 872
# 3
10-01-2012, 03:45 PM
Are you on a wireless internet connection?

Game features I'd like to see improved / expanded: Better Ship Interiors // BOff Costume Slots
Lieutenant
Join Date: Jun 2012
Posts: 61
# 4
10-01-2012, 05:36 PM
Quote:
Originally Posted by sumghai View Post
Are you on a wireless internet connection?
yeap, i am on wireless, i dont have problems with loading anything in sto,only ESD and that is 2 or 3 times a day
Career Officer
Join Date: Jun 2012
Posts: 229
# 5
10-01-2012, 06:24 PM
It's not you. It's not your connection.

Happens to a lot of people going to ESD, DS9/etc.

Solution: None

Work-a-round: As above, close the client and restart. It really is faster. Waiting for the zone to load will take almost as long as waiting for the bug to be permanently fixed.
Captain
Join Date: Jun 2012
Posts: 855
# 6
10-04-2012, 12:39 PM
Bump. 10 characters
Previously Alendiak
Daizen - Lvl 50 Engineer - Fleet Avenger
Selia - Lvl 50 Tactical - Fleet Avenger
Toval - Lvl 50 Tactical - Fleet Mogai
Career Officer
Join Date: Jul 2012
Posts: 1,123
# 7
10-04-2012, 01:30 PM
It happens quite often when trying to switch instances quickly, or trying to switch an instance, cancelling and trying again.. pretty nasty bugs.
Lieutenant
Join Date: Jun 2012
Posts: 41
# 8
10-23-2012, 06:02 PM
It's been happening to me so often I actually googled to find a post related to this. It drives me nuts. I seriously consider logging out for the night every time this occurs. Restarting the client is annoying and time consuming.

More attention is needed to this problem.
Captain
Join Date: Jun 2012
Posts: 4,525
# 9
10-23-2012, 06:34 PM
That's not too bad. Try over 30 minutes at something like 14704% at First City (happened to me once). No solution to the problem I can see, unfortunately.
Quote:
Originally Posted by askray View Post
YAY I'M EVOLVED! *drools on his chin*
Quote:
Originally Posted by voporak View Post
Welcome to the STO forums, where the evolutionary clock ticks backwards.
Imperfection - a prequel to Ashkrik23's Perfection
Check out my STO Youtube channel!
Why are you hovering over my signature? Play my foundry missions! :-)
Career Officer
Join Date: Jun 2012
Posts: 514
# 10
10-28-2012, 08:40 AM
This has nothing to do with your Wireless, my Wired, or anyone's connection.

Its a bug in the game, and If Cryptic really wants to keep people playing I REALLY suggest they find the solution to this.

Yes, its mostly hanging around 96 11 or something when its loading, then it takes minutes and minutes and it goes to 96 12, then 96 13 etc..

Sometimes it takes so long that it's simply faster to end the process in task manager and simply restart the whole game.



It happens on both my PC's and they have totally different hardware, I even have two different internet connections and it happens on both of them on occasion.


The funny fact is, Cryptic actually knows about it, they do NOT know that it happens to so much players (Most are simply unaware that its actually not their PC/Internet)

They also don't seem to be able to discover the cause of the problem, because otherwise such an annoyance would've been dealt with a long time ago (This issue started around S4/5)

We're almost at Season 7....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:30 PM.