Career Officer
Join Date: Jun 2012
Posts: 5
# 11
10-22-2012, 02:10 AM
I don't have the option in my account to select Starfleet Veteran...
Captain
Join Date: Jun 2012
Posts: 744
# 12
10-22-2012, 07:37 AM
You have to click the "Edit your avatar" link at the top left of the forums. For some reason, if you go to the "Edit avatar" link in your User CP, it doesn't have the option. I think that both places to edit the avatar should go to the same place and have the same functionality, but maybe that's too logical for PW. (Can't insert custom avatars from the place you change the title at, either.)
Join Date: July 29 2008
Career Officer
Join Date: Jun 2012
Posts: 279
# 13
10-25-2012, 06:53 AM
Tried changing it to Career Officer ...
Tried Chrome 22.* and IE 8 ... was able to change the image in both browsers, was unable to change the title in both browsers ....

Bug in the forum software ....

ps: both links should point to the same avatar editing screen ... makes no sense to have me differently. or to not be able to change it from the user CP
Career Officer
Join Date: Jun 2012
Posts: 279
# 14
10-25-2012, 06:55 AM
It's magic .....

Last try i did was clicking the career officer bullet, and clicking a different picture .. saw nothing ... after i posted my reply it had suddenly changed .....

Perhaps there's a odd delay somewhere, or the clicking of the avatar picture did the trick.
Career Officer
Join Date: Jul 2012
Posts: 793
# 15
10-26-2012, 06:04 PM
Quote:
Originally Posted by hpcapulet View Post
Go Klingon! Grrr another fed. *MALLET*
indeed. Internet Explorer is the <fill in blank> browser there is. Every half a year you should back up everything, format your drive and reinstall windows. And use Firefox. Internet Explorer will cause you more problems than you need. Electronically, financially, et.c..

Also STOP downloaing useless windows updates. In fact other than mailicious software updates, DON'T download ANY other updates. They're useless.
Career Officer
Join Date: Jun 2012
Posts: 12
# 16
10-26-2012, 09:35 PM
Quote:
Originally Posted by felderburg View Post
You have to click the "Edit your avatar" link at the top left of the forums. For some reason, if you go to the "Edit avatar" link in your User CP, it doesn't have the option. I think that both places to edit the avatar should go to the same place and have the same functionality, but maybe that's too logical for PW. (Can't insert custom avatars from the place you change the title at, either.)
Facepalm. I think I just spent the past hour trying to find it. Kept thinking to myself "wtf am I missing".
Starfleet Veteran
Join Date: Jun 2012
Posts: 2,106
# 17
10-28-2012, 02:58 PM
I can't get Internet Explorer to work at all.

It won't let me sign into the STO website stating "error on the page."

Is there an easier way to do this with Firefox?

Edit Avatar only has the default/default selection and that can't be unselected.

"Submit Title" takes me back to the forums?

Cryptic support page the community mod directed us to gives the standard "The page isn't redirecting properly" error when "contact us" is selected.

Even "register/ log in" gives that error? and I am already logged into this site.

When I visit Perfect World from there I am still logged in.

Update: Updated IE to IE9 and it allows me to sign in to the STO website, but still shows me logged out on the support site. I get a fancier error page than before when I click on "contact us," but I still can't make that link work?

If a forum mod could forward this info to a support person, I just want my "Starfleet Veteran" title please.

Last edited by thlaylierah; 10-28-2012 at 03:48 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 593
# 18
10-28-2012, 09:13 PM
Quote:
Originally Posted by thlaylierah View Post
I can't get Internet Explorer to work at all.

It won't let me sign into the STO website stating "error on the page."
You're using Internet Explorer.
Career Officer
Join Date: Jun 2012
Posts: 13
# 19
10-29-2012, 09:42 AM
Checking to see if my change is active...
Career Officer
Join Date: Jun 2012
Posts: 13
# 20
10-29-2012, 10:08 AM
Quote:
Originally Posted by amavar View Post
Checking to see if my change is active...
Hmm, no luck. Clerared cache and the only "title" which is listed is "default". Any other thoughts?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:10 PM.