Lt. Commander
Join Date: Jul 2012
Posts: 172
# 1 Feed The Hamster
10-12-2012, 07:43 PM
hamster just died.
Career Officer
Join Date: Oct 2012
Posts: 10
# 2
10-12-2012, 07:46 PM
Yep, sure would be nice to go a few minutes without the server crashing.
Career Officer
Join Date: Jun 2012
Posts: 110
# 3
10-12-2012, 07:47 PM
Man, cryptic, fix the server and constant client crashes!
Lieutenant
Join Date: Jun 2012
Posts: 87
# 6
10-12-2012, 08:03 PM
Also experiencing difficulties. Lag and disconnects.
Just can't let go of the Excelsior...
Join Date: Aug 2008
Career Officer
Join Date: Jun 2012
Posts: 392
# 7
10-12-2012, 08:03 PM
Yep, me and a few others I am in vent with are having the same issues. Something is a up with the server.
Captain
Join Date: Jun 2012
Posts: 1,043
# 8
10-12-2012, 08:04 PM
within the last 20 minutes alone i've been disconnected 5 times or so and yesterday i had to stop playing because of this. The day before that though it was fine for me, so i don't know what happened in that last patch but it doesn't seem to like me.
Starfleet Veteran
Join Date: Jun 2012
Posts: 5,236
# 9
10-12-2012, 08:04 PM
Definitely something wrong with the server. It's been bad the last few days, but right now it's to the point the game is unplayable.
Career Officer
Join Date: Jun 2012
Posts: 1,522
# 10
10-12-2012, 08:04 PM
Part of the pre-season server apocalypse. Nothing new.

Just assume normal server crash positions and wait it out.
@HyperLimited
Join Date: Oct 2009 - My Youtube Stuff
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:12 AM.