Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Survivor of Romulus
Join Date: Jun 2012
Posts: 989
It's been reported several times, but some of us are still unable to successfully enable the screen shake effect (the effect that occurs when torpedoes hit or when in some damaged interior spaces).

No matter what I do, the game fails to recognize that I've selected the screen shake feature to be 'on.' I've tried turning it off, accepting the changes, restarting the client, and turning it back on, but nothing happens. The box will be checked 'on', but the effect doesn't happen.

What I did notice is that where this feature used to appear in the general settings UI, it now shows up in controls. Since noticing that change, it hasn't worked. Perhaps that's related?
Career Officer
Join Date: Jun 2012
Posts: 82
# 2
10-02-2012, 09:57 AM
I'm also still having this issue for camera shake, rumble and chase/free view options. It has been broken since Season 6 launch, and seems to have permanently applied whatever setting was set, prior to the Season 6 release.
Captain
Join Date: Jun 2012
Posts: 551
# 3
10-02-2012, 10:07 AM
I'm also having this problem. I turned the shake off prior to the Season 6 launch because people transwarping close to me was getting a little annoying. But recently people have been reporting shaking of ESD and I wanted to turn it on to see for myself.

Enabling it again doesn't work no matter what I do. I've also tried setting it to "On" and restarting the client etc. But it still doesn't work.
Survivor of Romulus
Join Date: Jun 2012
Posts: 989
# 4
10-06-2012, 08:16 AM
Anyone? Bueller?
Lt. Commander
Join Date: Jun 2012
Posts: 148
# 5
10-08-2012, 12:44 PM
Quote:
Originally Posted by akrilon View Post
I'm also still having this issue for camera shake, rumble and chase/free view options. It has been broken since Season 6 launch, and seems to have permanently applied whatever setting was set, prior to the Season 6 release.


I too am having that same problem with the ?rumble? setting. It just started the other day. I have tried to reset the UI controller and restart the client in the hopes that that would fix it but to no avail. Looks like it is time to issue a ticket.
Ensign
Join Date: Sep 2012
Posts: 8
# 6
10-08-2012, 01:04 PM
Are you checking that all three rumble settings in the option panel are checked? There is one for each of the drop downs of ground and space under the UI tab and another under the "general" settings tab.
~Nicole'Rae

Fleet Admiral XII Victrix Lupas
Lt. Commander
Join Date: Jun 2012
Posts: 148
# 7
10-09-2012, 01:37 PM
Quote:
Originally Posted by nicolerae31 View Post
Are you checking that all three rumble settings in the option panel are checked? There is one for each of the drop downs of ground and space under the UI tab and another under the "general" settings tab.


Good point. I was not aware that there were 3 Rumble settings that could affect space travel as well as ground. I will have to double check.
Survivor of Romulus
Join Date: Jun 2012
Posts: 989
# 8
10-09-2012, 08:31 PM
Quote:
Originally Posted by nicolerae31 View Post
Are you checking that all three rumble settings in the option panel are checked? There is one for each of the drop downs of ground and space under the UI tab and another under the "general" settings tab.
It's enabled under all three (Space, Ground RPG, and Ground Shooter) yet does not actually get displayed. The UI simply does not want to recognize that I have camera shake enabled.
Survivor of Romulus
Join Date: Jun 2012
Posts: 989
# 9
10-11-2012, 09:02 AM
Kicking this to the top again. It's annoying.
Survivor of Romulus
Join Date: Jun 2012
Posts: 989
# 10
10-15-2012, 05:11 PM
Some attention to this would be appreciated. So far we've had no luck with workarounds.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:33 AM.