Lieutenant
Join Date: Jul 2012
Posts: 75
# 1 Lobi Store
10-16-2012, 02:03 PM
Does anyone know why the lobi store hasn't updated for the temporal lock box yet im sitting on like 1200 crystals and i wanna buy the ships.
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,691
# 2
10-16-2012, 02:08 PM
sounds like a broken patch on your end, i see the temporal lobi items just fine

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p
Lieutenant
Join Date: Jul 2012
Posts: 75
# 3
10-16-2012, 02:29 PM
do you know how i can fix it
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,691
# 4
10-16-2012, 02:33 PM
Quote:
Originally Posted by deasamus6284 View Post
do you know how i can fix it
i would say wait for thursday's patch and if that doesnt fix anything then you may have to reinstall the game.

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p
Lieutenant
Join Date: Jul 2012
Posts: 75
# 5
10-16-2012, 02:44 PM
ids kinda odd i can see them on red shirt but not tribble so what do i do just delete the test server folder and reinstall it
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,691
# 6
10-16-2012, 02:52 PM
Quote:
Originally Posted by deasamus6284 View Post
ids kinda odd i can see them on red shirt but not tribble so what do i do just delete the test server folder and reinstall it
yeah, just delete the test server folder and then redownload it, that should work

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p
Lieutenant
Join Date: Jul 2012
Posts: 75
# 7
10-18-2012, 11:14 AM
i have deletd and unistalled twice the updated temopral lock box stuff is not showing up on tribble now what.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:40 PM.