Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 668
# 1 STF/ SS Azura Disconnects
10-17-2012, 04:57 PM
SS Azura

When you have to get threw all of the Plasma leaks and then have to speak to Captain Brott And walk back threw the Door and the Short Video pop's up well it did not pop up and the Orion never showed.There should have been 2 set's of Orion's that showed up after the video and on top of this issue there Away team Got stuck on the Transporter pad again on the other ship.

I though that this bug have been fixed well it has not been fixed.I guess they must have been fixed temporarily.
Commander
Join Date: Jun 2012
Posts: 495
# 2
10-18-2012, 10:32 AM
I just started a new toon today and can't even get to the Azura at all! As the transporter room area loads, I get disconnected from the server! I've tried about 6 or 7 times now and the same thing keeps happening!
Lt. Commander
Join Date: Jul 2012
Posts: 138
While playing Infected ground Elite I get disconected/dropped/kicked from the game. I see no mention of any kind of error report. What gives?
Survivor of Romulus
Join Date: Jun 2012
Posts: 129
# 4
10-18-2012, 10:44 AM
they broke something,this time end game.every patch something new.
reports everywhere of stf disconnects.
Ensign
Join Date: Oct 2012
Posts: 5
# 5
10-18-2012, 10:46 AM
they broke sfts again. can u guys do your job and fix things not broke them ffs
Rihannsu
Join Date: Jun 2012
Posts: 35
# 6 DC'ed Twice
10-18-2012, 10:49 AM
I can confirm My fleet running Infected ground Elite has been kick 2 times first right when we get Rebecca out of her cage, we got the op in that run second run we get to Ogen and dc right as we engage him in combat. At this time my fleet has stoped running stfs till more info is made ready.

***IcarusElite.org***R'C, 1 of 3, Dr. Bellet(FED)-Pal'Kin, Lihop, Casya(KDF) LVL 50.***Jan '08 Account I EARNED my 1000 days...I didn't BUY it! LTS = Death to Vet. System: 10/10/12 Never Forget Something should be done for those who cared enough to have a 1000+ day sub.
Ensign
Join Date: Jun 2012
Posts: 17
# 7
10-18-2012, 10:50 AM
How nice that ounce again another STF is broken. Everyone seems to be DCing. If anyone has anyother posts about this link them to this page. Maybe we can get them to fix it.
Ensign
Join Date: Sep 2012
Posts: 7
# 8
10-18-2012, 10:59 AM
I'm glad I'm not the only one. I'm getting disconnected all the time with no reason at all...
Ensign
Join Date: Oct 2012
Posts: 1
# 9
10-18-2012, 11:04 AM
Same here. Happened 3 times before I quit; twice at Becca, and once at the miniboss. I submitted a bug report, but I don't see anything when I go to "View My Tickets."

/shrug
Ensign
Join Date: Jul 2012
Posts: 13
# 10
10-18-2012, 11:13 AM
DITTO on the dc whilst running IGE. Hopefully this will not take a 2 hour server downtime to rectify. At least not until I am snug as a bug in bed late tonight. From what my fleeties have been saying, KAGE and CGE are fine, it is just IGE that is causing dcs. There have been some lag issues as well on this particular stf.
I know that the devs and gms are on this so my advice is to be patient and let them do their job, run other missions and enjoy the game..don't major on the minors....bugs are unavoidable and every new patch has its drawbacks.....


"KILL EM ALL AND LET Q SORT EM OUT"`~ DANO
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:59 AM.