Lieutenant
Join Date: Jun 2012
Posts: 74
# 1 Dialogue box mixup...
07-06-2013, 08:40 AM
So I spent the majority of last night combing through my missions, making sure they're ready to go. (With the majority of that time spent in loading screens....) This morning I decided to try to play them through on the holodeck. To my surprise the dialogue boxes would not change contacts when they're supposed to. For example, in the first dialogue box of my mission, The Wave Empire 1, when your bridge officers have a little conversation exiting the map, the contact in the dialogue box does NOT change. It's supposed to switch from your engineering officer to your science officer. However, it is stuck on the science officer. Also, a little off topic here, the "scared" emotion still seems to be broken...


...I'm almost to the point with this whole foundry mess to just pull all my missions, and walk away from the game. Although, this will be the last resort for me. I'm going to sit down all day this morning and comb through my missions through the holodeck side, and if the missions are royally screwed, like the dialogue box thing, I'm going to pull my missions until further notice. I will not keep getting s@!&Y reviews due to cryptic's incompetence, and blatant disregard for us foundry authors....

To crypticfrost... you're kewl.. This is more directed to those people who are supposedly fixing all these problems....


EDIT: ok so after a little bit of research on my part I found that the dialogue box mixup is only happening with my Romulan character. However, I'm assuming the problem will replicate with another user if they try to use their Romulan character for my mission. However, so far I've only been able to comb through my first mission. I'm on to the second one now...
Join Date: Dec 2009 <Actual Join Date)
My Foundry Missions:
The Wave Empire Series: http://sto-forum.perfectworld.com/sh...d.php?t=279751

Last edited by skyline475; 07-06-2013 at 10:29 AM.
Lieutenant
Join Date: Jun 2012
Posts: 74
# 2
07-07-2013, 07:48 AM
EDIT: My results are this. Please anyone else having these same issue(s) please post them.

1) Dialogue mixup happens when playing foundry missions with Romulan character. The science officer and Engineering officer keep coming up as one in the same.

2) Some animations when interacting with objectives/ objects don't work/ don't show.

3) Some emotions (Ex. Scared) Don't show up during the Dialogue box at all.

4)Extremely long load times during map transfers (already a known issue)
Join Date: Dec 2009 <Actual Join Date)
My Foundry Missions:
The Wave Empire Series: http://sto-forum.perfectworld.com/sh...d.php?t=279751
Career Officer
Join Date: Jun 2012
Posts: 969
# 3
07-07-2013, 02:08 PM
Are you seeing this in Foundry preview mode, or after you have published your mission?

Preview mode has been flaky, to say the least, from Day One of the Foundry's existence. To see how your mission really works, you have to publish it, exit the Foundry and log back in with one of your regular toons, go to the Foundry mission menu, click the "Become Reviewer" button (this will give you access to newly published missions that don't have five reviews yet, including your own), find your mission and play it.
Lieutenant
Join Date: Jun 2012
Posts: 74
# 4
07-07-2013, 04:06 PM
Quote:
Originally Posted by paxfederatica View Post
Are you seeing this in Foundry preview mode, or after you have published your mission?

Preview mode has been flaky, to say the least, from Day One of the Foundry's existence. To see how your mission really works, you have to publish it, exit the Foundry and log back in with one of your regular toons, go to the Foundry mission menu, click the "Become Reviewer" button (this will give you access to newly published missions that don't have five reviews yet, including your own), find your mission and play it.
..... yes they're published... I've been around since 2009... I know how the foundry works, but thanks for the attempt....

The problems I'm experiencing are live on the holodeck. I'm reporting them here so Crypticfrost can get a word out to the devs of the bugs people are experiencing.
Join Date: Dec 2009 <Actual Join Date)
My Foundry Missions:
The Wave Empire Series: http://sto-forum.perfectworld.com/sh...d.php?t=279751
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,533
# 5
07-08-2013, 08:04 AM
Quote:
Originally Posted by skyline475 View Post
EDIT: My results are this. Please anyone else having these same issue(s) please post them.

1) Dialogue mixup happens when playing foundry missions with Romulan character. The science officer and Engineering officer keep coming up as one in the same.

2) Some animations when interacting with objectives/ objects don't work/ don't show.

3) Some emotions (Ex. Scared) Don't show up during the Dialogue box at all.

4)Extremely long load times during map transfers (already a known issue)
A couple of followup questions to your observations so we can isolate this:

1) Where you on a ground or space map? Were you calling a bridge officer on the away team or on the ship?

2)Can you give specific examples of animations that are not displaying?

3) and 4) I believe are already known issues.

@greendragoon
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,209
# 6
07-08-2013, 11:51 AM
I'll look into this. Thanks for the information.
Lieutenant
Join Date: Jun 2012
Posts: 74
# 7
07-08-2013, 07:06 PM
Quote:
Originally Posted by thegreendragoon1 View Post
A couple of followup questions to your observations so we can isolate this:

1) Where you on a ground or space map? Were you calling a bridge officer on the away team or on the ship?

2)Can you give specific examples of animations that are not displaying?

3) and 4) I believe are already known issues.
Ah, good point.

1) It's happens regardless of in space or on ground. It also takes place with both away team and bridge officer's stations.

2) The only one that doesn't work on a constant bases for me is the "scared" animation inside the dialogue box. However, the animations when interacting with objects that are missing so far is type and view (stand), The kick something in front of you animation (I can't recall the full name right now), Hold Tricorder, Type on Tricorder (Frustrated), ...and that's I can recall at this moment. I'll come back and post more when I can get back into the foundry. Also, this bug might also have something to do with having your weapon drawn. I've noticed that some animations that didn't work actually worked when I had my weapon holstered.

3) and 4) I had no idea that they were. Is there a list or something that has been established? All I've been able to find are scraps of info what is already known.

Quote:
Originally Posted by crypticfrost View Post
I'll look into this. Thanks for the information.
Np CF ^.^
Join Date: Dec 2009 <Actual Join Date)
My Foundry Missions:
The Wave Empire Series: http://sto-forum.perfectworld.com/sh...d.php?t=279751

Last edited by skyline475; 07-08-2013 at 07:16 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:55 PM.