Career Officer
Join Date: Jun 2012
Posts: 2,080
# 11
10-20-2012, 08:16 AM
Quote:
Originally Posted by admiralthorr360 View Post
Still disconecting.

This is a PWE/Cryptic Server Issue and is not anyone's fault but Cryptic/PWE.


My Internet

15+ MBPS/1mb upload

Lifetime+ (priority logins? lol like it matters here)
I take it you haven't looked at this on-going thread in the PWE tech support forum... http://techsupport.perfectworld.com/...ead.php?t=4181
Career Officer
Join Date: Oct 2012
Posts: 37
# 12
10-20-2012, 08:31 AM
the disconnection problem started to happen since the last update in this week for me. before that it was stable without problem.
I'm in EU and have no problem with other game.
This is really starting to be too much annoying for a great game.

Adding new stuff in game, new season to give the player something to keep playing is great from devs, but if u are disconnected all the time in the middle of event, mission, or while changing zone, etc is the worse.

I don't have issue on my internet connection. It's a server problem
It should be the priority number 1 from cryptic/pwe
Republic Veteran
Join Date: Jul 2012
Posts: 142
# 13
10-20-2012, 09:26 AM
Quote:
Originally Posted by grouchyotaku View Post
I take it you haven't looked at this on-going thread in the PWE tech support forum... http://techsupport.perfectworld.com/...ead.php?t=4181
I haven't. Either way; the issue isn't on my or anyone else's end.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:08 PM.