Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 25
The launcher says that it's patched 37MB of 86MB but it's already downloaded over 300MB on a (****) 1 Mbit internet connection.
Captain
Join Date: Jun 2012
Posts: 3,296
# 2
11-09-2012, 07:27 AM
Go to the options menu in the launcher and click 'force verify', not the checkbox but the words, that should stop the update and it'll check the files. If any are off then it'll update them.

I usually take about 10 minutes to verify, so be patient.
KBF Lord MalaK
Awoken Dead

You're gonna upgrade my Chel Grett for FREE but charge me $30 to upgrade my Kamarag ?
Ensign
Join Date: Jul 2012
Posts: 25
# 3
11-09-2012, 08:45 AM
It's now at 82.3% updated but it's still downloading. It's been 2 straight days at this already and I can't re-download STO on this connection. Now what?

I'm guessing I need to wait for a new update to reset the downloader.
Captain
Join Date: Jun 2012
Posts: 3,296
# 4
11-09-2012, 08:59 AM
Not necessarily, I've exited the launcher many times while it was in the process of patching and haven't had problems on relaunch. The force verify will hijack the patching process and force the patch update to stop while the game checks it's files, then the patching should restart with a new list of files to patch.

I did this last night on my machine (as well as with previous large patches), and as a general practice I ALWAYS force verify after every patching session as it seems to keep the patcher from going into infinite patching loops like whats going on with your PC. My patch session last night was about 4 hours, and after it patched it restarted patching AGAIN, as soon as I force verified the patching stopped and got my engage button after 10 minutes.
KBF Lord MalaK
Awoken Dead

You're gonna upgrade my Chel Grett for FREE but charge me $30 to upgrade my Kamarag ?

Last edited by lordmalak1; 11-09-2012 at 09:01 AM.
Ensign
Join Date: Jul 2012
Posts: 25
# 5
11-09-2012, 09:21 AM
I moved the .patch folder to the desktop so hopefully, the launcher can redownload the update. So far, it's going good.

Edit: The patcher all of a sudden shifted back to 72MB patched and is now frozen again....
Edit again: I'm going to redownload the whole Live folder. The tribble shard seems to help it.
Final edit: It's not working so I'll just re download STO. 2 days but it'll be guaranteed to work.

Last edited by thoughtblocked; 11-09-2012 at 07:00 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:34 PM.