Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jun 2012
Posts: 214
What's Up with this?
"Cannot send private messages to non-friends with a newly created account."

What makes it NOT a newly created account?

(KDF) At this very moment I've been on active duty for 9 days, 2 hours, 28 minutes, 0 seconds.

Career Officer
Join Date: Jun 2012
Posts: 189
# 2
10-25-2012, 02:30 PM
I can't be sure if this is your situation, but I know there is a setting to allow only friends to send you tells. The recipient may have turned this on and the resulting feedback to you is just poorly worded.
Career Officer
Join Date: Jun 2012
Posts: 2,069
# 3
10-25-2012, 04:33 PM
I believe this was done as a result of 'Bot Spam' being sent in the game. To get this restriction removed, you either need to make a subscription, or make a Z-Store Purchase...
Starfleet Veteran
Join Date: Aug 2012
Posts: 62
# 4
10-25-2012, 08:50 PM
For new players and joining fleets, I believe it requires a Zen balance or 20 hours play time (I believe you can buy the zen with dilithium for this requirement). It is probably the same restrictions in this case, but yeah, its there to cut down on "gold sellers" and their spam (haven't actually seen any in quite some time, so either it works or STO isn't worth their time).
Lt. Commander
Join Date: Jun 2012
Posts: 214
# 5
10-26-2012, 03:26 AM
Quote:
Originally Posted by grouchyotaku View Post
I believe this was done as a result of 'Bot Spam' being sent in the game. To get this restriction removed, you either need to make a subscription, or make a Z-Store Purchase...
Well I can tell you this... That can not be the problem. Spent almost 300 Euro ($380) on my account. And on my KDF char I have done C-store (yeah it's till C-store ) purchases.

There got to be something else.
Career Officer
Join Date: Jun 2012
Posts: 2,069
# 6
10-26-2012, 08:04 AM
Quote:
Originally Posted by goltzhar View Post
Well I can tell you this... That can not be the problem. Spent almost 300 Euro ($380) on my account. And on my KDF char I have done C-store (yeah it's till C-store ) purchases.

There got to be something else.
If this is the case, then you should post this issue on the PWE Tech Support Forum, so that some Support people can see it, and deal with the problem...
http://techsupport.perfectworld.com/
Lt. Commander
Join Date: Jun 2012
Posts: 214
# 7
10-26-2012, 12:41 PM
Thanx for the response... but yeah that's never gonna happen, read enough about the "support" so I'll wait it out .. even if it takes a couple of years. It's sad but I lost my faith in the "support".
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:40 PM.