Captain
Join Date: Jun 2012
Posts: 3,265
I was trying to get onto STOwiki, and this came up: http://i46.tinypic.com/3445s11.png

Is this a problem with my computer, or are other people noticing it too?
"It's not safe out here. It's wondrous, with treasures to satiate desires both subtle and gross. But it's not for the timid."
-- Q
Lieutenant
Join Date: Jun 2012
Posts: 61
# 2
11-01-2012, 01:10 PM
I got the same thing today on Chrome... It's still the same site (from what I can tell)
Empire Veteran
Join Date: Jun 2012
Posts: 1,176
# 3
11-01-2012, 01:11 PM
Just checked, and I got that also.
__________________________________
STO Forum member since before February 2010.
STO Academy's excellent skill planner here: Link
I actually avoid success entirely. It doesn't get me what I want, and the consequences for failure are slim. -- markhawman
Starfleet Veteran
Join Date: Jun 2012
Posts: 314
# 4
11-01-2012, 01:13 PM
Same thing here. I was on it earlier today and didn't have any problems. Must be Gecko's post there infecting the site with his negativity.
Vice Admiral Corris Sprint (@sprint01)
Commanding Officer - 26th Fleet [RP]
Star Trek: Praetorian Official Website
Ensign
Join Date: Aug 2012
Posts: 3
# 5 Emergency with STOWIKI!
11-01-2012, 01:14 PM
STOWIKI HAVE BEEN INFECTED WITH MALWARE! DO NOT VISIT IT!
As a proof, visit this:
http://www.google.com/safebrowsing/d...e=stowiki.org/
Starfleet Veteran
Join Date: Jul 2012
Posts: 142
# 6
11-01-2012, 01:16 PM
I'm suddenly getting this error too - I've scanned the site using online tools for malware and viruses and its showing up as clean across the board but still getting the error
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 7
11-01-2012, 01:18 PM
STO wiki is in not run or maintained by Cryptic or PWE. I have reached out to Curse (the company that runs and maintains it) to investigate. As with any 3rd-part site, enter at your own risk and, with the internet in general, it's always good to have an anti-virus program.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Lieutenant
Join Date: Jun 2012
Posts: 61
# 8
11-01-2012, 01:19 PM
Quote:
Originally Posted by warpedcore View Post
Same thing here. I was on it earlier today and didn't have any problems. Must be Gecko's post there infecting the site with his negativity.
hahaha

Apparently somebody reported it "for being malicious in the past 90 days." So somebody must've decided to troll and report the site.
Starfleet Veteran
Join Date: Jun 2012
Posts: 2,527
# 9
11-01-2012, 01:21 PM
Tested the site pretty extensively and couldn't find anything myself. It should be noted that currently this system has an immense false positive rate. Over a third of their blacklisted sites have been cleared by other sources on top of the 23% false positive rate they themselves claim.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 10
11-01-2012, 01:24 PM
I've received an update from Curse:
Quote:
We are aware of the issue and are taking measures to fix it immediately. We expect to have the issue resolved very shortly.
I'll provide further updates when I have them

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:35 AM.