Ensign
Join Date: Nov 2012
Posts: 1
# 41
11-18-2012, 06:42 PM
Quote:
Originally Posted by shadow10052012 View Post
Here you have a set of graphic options wich will not crash your video driver when in space, or if it does, it will be very rare.
Options marked with * can be changed at will.

Monitor vertical sync OFF
Half resolution OFF
Antialiasing NONE
Dynamic lighting OFF
Lighting quality HIGH*
Shadows LOW
Max lights per object 2
Texture anistropic filtering 2x*
World texture quality 150%*
Character texture 100%*
World detail distance 75%*
Terrain detail distance 150%*
Character detail distance 80%*
Show high detail objects OFF
Max physics debris objects 30*
Raise settings in character creator OFF
Postprocessing OFF
Visual FX quality LOW
Soft particles OFF
Bloom quality LOW*
Bloom intesity 100%
Screen space ambinet occlusion ON (this is important, must be ENABLED)
Cinematics focus ON*
Underwater view OFF*
Reflection quality LOW
Lens flare quality OFF

Now for "Troubleshooting" i will list only those that are ON, those not listed are OFF including "Limit frame rate".

Limit CPU usage when inactive ON
Mulitcore rendering ON
Minimum shadow buffer bias ON
Reduce CPU/GPU usage ON


Try them as listed first time, then you can modify those with * if necessary. I do not guarantee that these settings work, but they did for me and other players with same video issue.
this works for me. its not fluid but it works
Ensign
Join Date: Jul 2012
Posts: 3
# 42 graphics issues
11-29-2012, 02:51 AM
I am experiencing this issue as well, i noticed it when i tried Tribble before S7, and since S7 went live it happens on Holodeck now aswell.

UI frezzes, screen goes black, desktop shows up with the graphics card error, then game restores and is fine. Sometimes this happens only once or twice, other it will happen over and over and over again until my laptop freezes, forcing a hard reset.

Graphics Card is Intel HD

hope they fix this soon

have tried reducing to minimum settings and still issue will happen, although it is a bit less when on lower settings.. but still present
Captain
Join Date: Nov 2012
Posts: 1,223
# 43
11-29-2012, 08:53 PM
Quote:
Originally Posted by shadow10052012 View Post
Here you have a set of graphic options wich will not crash your video driver when in space, or if it does, it will be very rare.

...


...


Try them as listed first time, then you can modify those with * if necessary. I do not guarantee that these settings work, but they did for me and other players with same video issue.
Thank you very much for this. It seems to have (more or less) stabilized my game in the short term. You're a lifesaver.
Cryptic Studios Team
Join Date: Sep 2012
Posts: 59
# 44
12-03-2012, 01:38 PM
Quote:
Originally Posted by shadow10052012 View Post
Here you have a set of graphic options wich will not crash your video driver when in space, or if it does, it will be very rare.
Options marked with * can be changed at will.

Monitor vertical sync OFF
Half resolution OFF
Antialiasing NONE
Dynamic lighting OFF
Lighting quality HIGH*
Shadows LOW
Max lights per object 2
Texture anistropic filtering 2x*
World texture quality 150%*
Character texture 100%*
World detail distance 75%*
Terrain detail distance 150%*
Character detail distance 80%*
Show high detail objects OFF
Max physics debris objects 30*
Raise settings in character creator OFF
Postprocessing OFF
Visual FX quality LOW
Soft particles OFF
Bloom quality LOW*
Bloom intesity 100%
Screen space ambinet occlusion ON (this is important, must be ENABLED)
Cinematics focus ON*
Underwater view OFF*
Reflection quality LOW
Lens flare quality OFF

Now for "Troubleshooting" i will list only those that are ON, those not listed are OFF including "Limit frame rate".

Limit CPU usage when inactive ON
Mulitcore rendering ON
Minimum shadow buffer bias ON
Reduce CPU/GPU usage ON


Try them as listed first time, then you can modify those with * if necessary. I do not guarantee that these settings work, but they did for me and other players with same video issue.
This definitely helps us narrow it down a bit. Unfortunately, our error reporting tools can't handle the non-user-mode part of the driver exploding, so information on our side for this has been a bit scarce.

If these settings are actually helping, I'd really like to know so we can start from there to narrow it down. The settings I'm mostly curious about are...

Dynamic lighting,
Shadows,
Postprocessing, and
SSAO

If a few want to run with one (and only one) of these settings flipped from the "non-crashy" settings, and then report back if the crashes do happen, that'd help us narrow down exactly which one of these features (which it hopefully is just one) is causing the issue.

This is one that doesn't seem to be affecting any of our internal Intel testing machines (stacks of Intel GPU laptops) and right now suspicions are pointing at it being an Intel driver bug because it's unlikely we'd be able to make the entire display driver crash on our own otherwise.

PS: Try to keep the vitriol to a minimum, pretty please.
Ensign
Join Date: Jun 2012
Posts: 26
# 45
12-04-2012, 02:38 PM
I have everything turned off completely and that doesn't make a difference.
Azure Nebula and the Federation Starbase Blockade are the two levels that I have the most issues with. Both are unplayable and lock up the computer. I had no issues with the Blockade mission before the Season 7 patch. It seems any level that has the exterior model of the Fleet Starbase has the graphics issue.

It seems to only affect Intel HD 2000 GPU's as my other laptop with a 3000 GPU does not have the issue and I've tried it on another computer with a 3000 GPU with no issues.

Last edited by soiduts; 12-05-2012 at 12:35 PM.
Ensign
Join Date: Sep 2012
Posts: 3
# 46
12-10-2012, 02:16 PM
Quote:
Originally Posted by soiduts View Post
I have everything turned off completely and that doesn't make a difference.
Azure Nebula and the Federation Starbase Blockade are the two levels that I have the most issues with. Both are unplayable and lock up the computer. I had no issues with the Blockade mission before the Season 7 patch. It seems any level that has the exterior model of the Fleet Starbase has the graphics issue.

It seems to only affect Intel HD 2000 GPU's as my other laptop with a 3000 GPU does not have the issue and I've tried it on another computer with a 3000 GPU with no issues.

I get the same result. Graphics lowest. Bloom off. Everything I can mod, modded to the lowest. 3-4 blackouts, desktop shows. "Display driver has crashed and recovered." <(=/\=)But never does, Typical windows... (=/\=)> And then I get BSOD... Restart PC, try to do anything, BOOM. BSOD again. If they don't fix this I think I may just quit. This started just after the S7 patch. Worked fine before it.
Intel i3 core.
Compaq Presario CQ57 laptop.
Mostly used for STO <(=/\=) When it works... (=/\=)>
All other 3D games work fine.


Cryptic, Perfectworld. Get your staff on this or you will loose the majority of captains, as most computers use intel.


-Captain (37) Conor McCubbin. U.S.S. Ventura.
Lieutenant
Join Date: Dec 2012
Posts: 59
# 47
12-20-2012, 02:48 PM
Im still having this issue.

The screen will turn black and lag. It hasnt crashed yet, but only because the frequent recurring black screen has made me stop playing.

Its sheer frustration from not being able to play and it needs to be addressed, as others have already stated, Star Trek Online WILL lose half of it's Captains if this problem continues.

This next update better address it, or its not going to end well for anyone. The fans will be forced to quit and Perfect World will lose a ton of customers.
Commander
Join Date: Jun 2012
Posts: 487
# 48
12-22-2012, 07:05 PM
Quote:
Originally Posted by sxallios View Post
this works for me. its not fluid but it works
I've tried this too. (And some of these settings are higher than what I had.) So far, it's not helping. Screen is still freezing/flashing and STO is crashing my computer.

Last edited by fadmbambam; 12-23-2012 at 08:59 PM.
Commander
Join Date: Jun 2012
Posts: 487
# 49
12-26-2012, 10:34 AM
I know it's probably asking too much of PWE... but it would really be nice to get an update on what's going on to resolve this issue....

Today, STO has crashed on me three times and has crashed my machine twice. And I won't even bother counting the number of times STO froze my machine and then came back....
Ensign
Join Date: Jul 2012
Posts: 1
# 50 Windows Driver Crashing
01-04-2013, 11:11 AM
Quote:
Originally Posted by paragon92518 View Post
The exact thing happens to me computer...but only in mission maps.
anyone know when they are going to fix this i gone as far as reinstalling windows still did not stop trying to go Start Screen I do have windows 8 but it worked be four you brought the wonder land in let me know if and when a fix is coming out
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:19 AM.