Survivor of Romulus
Join Date: Jun 2012
Posts: 48
# 1 Realy Slow Patching
11-02-2012, 06:41 AM
Did anyone know have same prob or know why the Patch Download is so slow?

Every other Downloads run up to 1,8 MB/s,but in the Launcher it patch around under 0,1 MB/s.

I disable on-demand Patching to get the full Patch,Proxy is US and Patch via Proxy atm.Im from Germany.
Career Officer
Join Date: Jun 2012
Posts: 1,464
# 2
11-02-2012, 06:43 AM
Why are you patching by proxy? Have you tried without any proxy settings enabled?
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Survivor of Romulus
Join Date: Jun 2012
Posts: 48
# 3
11-02-2012, 07:00 AM
No Speed Change if i Patch with or without Proxy.
Career Officer
Join Date: Jun 2012
Posts: 1,464
# 4
11-02-2012, 07:05 AM
Have you tried disabling your firewall and antivirus? You could also test your connection to the patchservers to see if its an overall problem on the way to the cryptic patch server (as opposed to just on your end).

If you are familiar with the command line window (windows OS), type:

tracert patchserver.crypticstudios.com

High numbers indicate high latencies. If it is happening on each server then maybe its not just on your end.
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Survivor of Romulus
Join Date: Jun 2012
Posts: 48
# 5
11-02-2012, 07:14 AM
Patchserver is 97 ms,but i guess thats Oki from Germany to a US Server.The Prob is its only in Sto all other Games or Downmloads are oki,looks like its since the last 4-5 days,not sure if it have to do with "Sandy"
Career Officer
Join Date: Jun 2012
Posts: 1,464
# 6
11-02-2012, 07:52 AM
Maybe your right. Also, there are likely many people downloading the tribble patch in preparation for the weekend test too.
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Ensign
Join Date: Sep 2012
Posts: 9
# 7
11-02-2012, 08:21 AM
same here, I'm from Croatia, but not just Tribble, but Live as well is effected by slowdowns from monday this week, and not just patching when launcher is started, but also ingame patching when you load a new map.
my ping to us based servers is 130-140ms
Lt. Commander
Join Date: Jun 2012
Posts: 114
# 8
11-08-2012, 11:56 AM
Cryptic seriously needs to look at setting up a cdn for patching. Not just for tribble, hollodeck patches are painfull too.
>>> UniqueOne - Providing you with easy PVP kills since Feb 2012 <<<

Last edited by realuniqueone; 11-08-2012 at 11:59 AM.
Commander
Join Date: Jun 2012
Posts: 479
# 9
11-08-2012, 12:04 PM
Quote:
Originally Posted by antep01 View Post
Did anyone know have same prob or know why the Patch Download is so slow?

Every other Downloads run up to 1,8 MB/s,but in the Launcher it patch around under 0,1 MB/s.

I disable on-demand Patching to get the full Patch,Proxy is US and Patch via Proxy atm.Im from Germany.
typically i go home for lunch and my wife has STO up and running for me. she was complaining that it was taking forever to patch. when i got home just past noon it was at 89%. she just texted me right before 2 this afternnoon telling me it finally completed.
http://startrek.44thfleet.com/
Ensign
Join Date: Aug 2012
Posts: 8
# 10
11-08-2012, 01:51 PM
same for me, get's to 10.5 and stops

in the time i was wating managed to download the whole initial client from steam and that started a 6gb patch which was actualy working.

Im not sure whats going on but past few days there's been patch after patch after patch.

Pretty poor tbh
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:21 PM.