Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 136
# 1 Camera Issue
11-08-2012, 01:22 PM
Since today's patch when I log in i see the character select screen where whatever character i select simply rotates and won't stop. Additionally when I go into game and select on the ques (PVE, PVP, Etc) if i try to scroll down a list, the list snaps back to the top like a rubber band.

If I engage in a mission the camera goes under and behind my ship, if try to adjust the camera it simply snaps back underneath my ship.

I have tried to reset all STO settings to default, restarted STO, even re booted PC. I am running Windows 8, have updated all my drivers including those for my Naga mouse. I will also say that I have seen the same issue in any other app, program, or game.

Any ideas?
"Live Long and Prosper but always carry a fully charged phaser, just in case!". Arrr'ow

Co-Leader of Serenity's Grasp
Starfleet Veteran
Join Date: Jun 2012
Posts: 136
# 2
11-08-2012, 01:30 PM
Never mind, figured it out. Mouse cable some how came loose from USB port, problem solved.
"Live Long and Prosper but always carry a fully charged phaser, just in case!". Arrr'ow

Co-Leader of Serenity's Grasp
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:28 PM.