Commander
Join Date: Jul 2012
Posts: 312
# 11
11-09-2012, 02:32 AM
What is on-demand patching?
Ensign
Join Date: Oct 2012
Posts: 8
# 12
11-09-2012, 02:34 AM
Quote:
Originally Posted by th3xr34p3r View Post
Main cause is on-demand patching, please go into your launcher settings and disable it.
False. The on-demand patching has already patched, yet the game hangs indefinitely. Seen it on Drozana recently when testing a Foundry mission with another player - missed an entire portion of the mission, AND had to restart the game.

It's just broken.
- Dalo Lorn's school account.
Career Officer
Join Date: Jun 2012
Posts: 829
# 13
11-09-2012, 02:42 AM
It helps turning off any torrent-streaming programs running in the background...
Vice Admiral Kerayz of the Federation of Misfits.
Commander
Join Date: Jul 2012
Posts: 312
# 14
11-09-2012, 03:11 AM
Quote:
Originally Posted by sandormen123 View Post
It helps turning off any torrent-streaming programs running in the background...
That is something I can confirm. Or the girlfriend torrents :-P


Loading of the maps is normally fast for me. Only exception is the B'Tran Cluster for vice-admirals. This one is alwasys a bit slow.
Captain
Join Date: Jun 2012
Posts: 1,527
# 15
11-09-2012, 11:44 AM
BS answers denying the problem don't help. This is not me, my computer, my router, or any other program I'm running. This is NOT on-demand patching, because even when I disabled that it still too universally 2x as long to load even the fast map changes. Load times INCREASED when I disabled that.

This is 100% bad game code. This is the subroutine that loads th map failing entirely, repeatedly, and CONSISTENTLY. This is upon the heads of the devs.

So don't pull that BS where you blame me for the game's faults.
Captain
Join Date: Jun 2012
Posts: 1,527
# 16
11-09-2012, 12:32 PM
Moving this thread to PC and technical issues subforum is merely a LIE to hide the problem. It does not belong here.

It is not a PC issue. It is NOT a technical issue. It is a game BUG issue. Putting it in this subforum hides the true problem from public view and places the blame (falsely) on the user, rather than where it belongs (on the devs).
Community Moderator
Join Date: Jun 2012
Posts: 4,289
# 17
11-09-2012, 01:32 PM
A gentle reminder...

Discussion or disputation of moderation actions is not allowed on the forums. If you don't agree with a moderator's decision, you can submit a support ticket.
Volunteer Community Moderator for the Star Trek Online forums -- My views may not represent those of Cryptic Studios or Perfect World Entertainment. If you wish to speak to someone on the community team, file a "forums and website" support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Link: How to PM - Twitter @STOMod_Bluegeek
Captain
Join Date: Jun 2012
Posts: 1,527
# 18
11-09-2012, 03:22 PM
I've done that before. You know what happened? Nothing. I've disputed a lot the forum admins do and the answer: It doesn't matter. We don't count it against you when the forum mods move or do stuff.


In short, your reply in the general feedback forum (which you locked) is the epitome of the problem. The ticket system doesn't work. The forum mods don't work (properly). Your answer is to blame it on me, my system. It's an epidemic problem that half the player base experiences regularly. The official line? Nothing wrong, you're lying, it's all in your head, etc.

So forgive me for not submitting a ticket to the folks that habitually ignore all tickets.

And no, your possible solution is a biased blame shifting answer. It doesn't help. My hardware and driver setup hasn't changed since season 6. I know that when I get a 1 GB patch overnight and suddenly load times take half an hour REGULARLY, it wasn't that my system magically changed overnight.

No, I'm going to blame the devs who are so uncoordinated they can't even track who's working on what, and can't even put out a changelog because they say it's too much to track. The same devs that deny bugs exist because they didn't intentionally change anything in one specific area, but somehow hosed something somewhere that feeds into that specific area, thus causing unexpected results.

History shows so far that you have to throw it at them in the public forum and get people to chime in, in order to get ANYTHING fixed in this game. Your hiding the threads (intended to bring public attention to the problems) does a disservice to this game.
Career Officer
Join Date: Jun 2012
Posts: 6
# 19
11-09-2012, 04:54 PM
I've been experiencing the same issue today as well, particularly in the more populated zones. Normally I would not have a problem zoning into Beta Ursae, but today it hung just as it would when I try to zone into DS9 or ESD. Those zones have been problems zones since they started testing for Free to Play and I have yet to see a dev chime in anything about it.

Just because they patch and suddenly zones start to hang and load properly doesn't mean the issue is our systems. Patches that we download and install to the game doesn't change our system hardware, specs or settings. I'd like to see that patch that could change our hardware for us just by downloading it.
Commander
Join Date: Oct 2012
Posts: 265
# 20
11-10-2012, 02:12 AM
I was having problems yesterday too. Well, I always have some pretty long load times, especially in the populated places (ESD, Sol, DS9, etc), so during Tour the Universe runs, I turn my settings down so low my toaster can run it. This helps a lot (though I still have minute-plus loading times for ESD, which seriously slows down my run).

But yesterday, I spent a grand total of about 25 minutes of the hour looking at loading screens for just ESD and Sol. That's just ridiculous. I even lost my last two payouts because loading Gamma Orionus took several times longer than it should have - longer than even when I have my settings on High. Spending almost half of my time at loading screens isn't my idea of a fun race.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:38 PM.