Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Ensign
Join Date: Feb 2013
Posts: 1
# 101 server not responding message
02-07-2013, 08:48 AM
keep getting "server not responding message" every 2 minutes, and game lock up, sometimes it disconnects... vary irritating
Empire Veteran
Join Date: Jun 2012
Posts: 1,690
# 102
02-07-2013, 08:20 PM
Quote:
Originally Posted by dshot79 View Post
I cannot log into the gateway site via Chrome (v 23.0) nor Safari 6.0 on my iPad Mini (iOS 6). I can log into the site normally via a desktop/laptop fine. But the former two hang on the login screen with the "working" animation but does not progress any further. Both Javascript & cookies are accepted in both browsers as well.
Same. Have only logged in a couple of times in the past month. The rest I can't get past login on my iPhone
Starfleet Veteran
Join Date: Dec 2012
Posts: 653
# 103 Star trek gateway
02-07-2013, 08:29 PM
I am tryin to access this on my phone but keeps saying under maintenance yet my friend has accessed it, anyone else have this problem?
Commander
Join Date: Jun 2012
Posts: 264
# 104
02-08-2013, 01:49 PM
i've been trying nearly every day for months to get in on my windows phone. same thing every time, loading bars forever. it never does anything else. i've let it sit for an hour once... still loading. i thought the point of making it html based was so that all phones could access it without having to build apps for three different os's...

i'm all for expanding the data available on gateway, but perhaps some effort should be put into actually making it work as intended first.

one other thing... ENOUGH WITH THE BLUE... the blue "lcars-ish" ui breaks the star trek immersion just as much as the in-game ui. i'm really hoping that this supposed ui rebuild will use the correct colors, shapes and animation, and that the same changes are brought over to gateway.

if the new ui is just a new layout, and still all blue, i'll be very very disappointed.
Fleet: Stargate-Union
Pizza: Pepperoni
Kalek shel'tek!

"Do not make me look foolish by allowing yourself to be murdered" -Lord Yu
Ensign
Join Date: Jul 2012
Posts: 3
# 105
02-11-2013, 08:09 PM
I also can't get past the login screen via my new iPad (iOS6). Java and cookies are on.

I know that when I first logged in via my desktop, i had to verify the computer via email before I could finish logging in, but that option doesn't pop up on my iPad. Maybe that has something to do with why I'm stuck on the log in screen.
Captain
Join Date: Jun 2012
Posts: 1,272
# 106
02-13-2013, 10:18 PM
I use Firefox and I've never had the can't get past log in issue it certainly kicks me out frequently, especially when I'm trying to look at my other Fleet Members. I'm also hoping for a more multi-colored UI option in game and on gateway, though the blue doesn't annoy me at all, it's nothing compared to the Klingon all red scheme. It's like it was designed for a Vampire from Blade to see.

I'd like to see the correct stats come up as well on the ship screen. The ten thousand hull thing is jarring. The same for the stats on equipment. And if at all possible the correct in system space stats. And possibility for alternate backgrounds?
Yes I support This

"Rise like Lions after slumber, In unvanquishable number, Shake your chains to earth like dew, Which in sleep had fallen on you-Ye are many they are few"
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 107
02-14-2013, 01:43 PM
As we've updated the known issues and some information in the OP, please now use this thread (http://sto-forum.perfectworld.com/sh...d.php?t=511891) to continue posting about any bugs of technical difficulties with the Gateway. Thanks!

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:18 PM.