Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 78
# 11
11-21-2012, 10:09 PM
Issue still exists. None of the suggested actions, including dropping the mission and restarting it, seem to fix this issue. Any word from the devs on if this is in the pipeline to fix?
Starfleet Veteran
Join Date: Jun 2012
Posts: 78
# 12
11-24-2012, 03:06 PM
Anyone get any response to their bug reports on this issue yet?
Captain
Join Date: Jul 2012
Posts: 783
# 13
11-25-2012, 07:53 AM
Quote:
Originally Posted by jonathanferro View Post
I'm having the same problem with the Field Functionality Figures and other people with other missions, this bug seems to happen on random missions, hope they sort it out soon.
I'm also getting in on FFF.
___________________

"There is no problem in the universe that can't be solved with a bribe, a paid assassin, or an overpowered fighter." - Chubain from Jumpgate Evolution
Captain
Join Date: Jul 2012
Posts: 783
# 14
12-03-2012, 04:11 PM
I got a reply from CS over a week ago saying to check the patch notes. But the problem still exists and there is nothing in the last 3 patch notes that says how to fix this issue or if it was fixed.
___________________

"There is no problem in the universe that can't be solved with a bribe, a paid assassin, or an overpowered fighter." - Chubain from Jumpgate Evolution
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:43 AM.