Lieutenant
Join Date: Jul 2012
Posts: 61
# 11
11-15-2012, 10:37 PM
Shoot It still keeps flashing on me
http://i336.photobucket.com/albums/n337/lightspeedpurple/Star%20Trek/PhoXo27.png
Career Officer
Join Date: Jun 2012
Posts: 380
# 12
11-15-2012, 11:47 PM
Quote:
Originally Posted by admiralsvak View Post
Shoot It still keeps flashing on me
Try updating your vid drivers, or reverting them to older ones. Might help, might not.
I used to have f/x, till my video card took a S9 to the knee...
Career Officer
Join Date: Jun 2012
Posts: 6
# 13
11-27-2012, 01:59 PM
Please fix this issue ASAP Cryptic. It is extremely frustrating. It seems to be a memory leak, as when I crash completely (complete lock up) it does a a memory dump and as I reboot.

Prior to Season 7 I had no issues, so it is something in the new code you released.
Lieutenant
Join Date: Jun 2012
Posts: 81
# 14
11-28-2012, 04:23 AM
This is still a persistent issue for me and have yet to been able to fix this issue here. I wish there was some way to fix this so that I can finally enjoy what Season 7 has ... Kind of annoying. I already play at the lowest settings and in windows mode; the crashes still mess up my system as a whole as well. Not sure what to do.
----------------------------------------------------


STO Member Since November 2010 | Tribbles are Friends NOT Food!
Career Officer
Join Date: Jun 2012
Posts: 1,474
# 15
11-28-2012, 06:32 AM
Why doesn't anyone list their graphics card and driver version when posting? I know I'm guillty of this as well when it comes to compaining but I have posted the info at least once for the Dev's to ignore.

Issues I have:

Crashing on New Romulus in various places.
Settings above 2x AA reduce the framerate ingame to 6-7 FPS when I used to be able to run 8x AA without any issues before season 7.
Low resolution textures appearing in lots of places and on ship models.

GPU - AMD Radeon 7950 3GB (DX11 and DX9)

Drivers I tested with: Catalyst 12.11 beta 8, Catalyst 12.10, Catalyst 12.6, and Catalyst 11.12. All of these drivers have the same issues. I also did some testing on my notebook.

GPU - AMD Radeon 4670 1GB GPU (DX10.1 and DX9)

Driver I tested with: Catalyst 12.6

I have no other issues in other games like Deux Ex: Human Revolution, DCUO, Civ V, and Transformers: Fall of Cybertron on either system.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:39 AM.