Ensign
Join Date: Jun 2012
Posts: 16
# 1 Cryptic Launcher Autoupdate
11-15-2012, 09:57 AM
Just as the name implies, I can't get the launcher to start. This has happened ever since I first started the game this morning. I don't know if this is happening to a lot of people or just me. The message says that it can't establish a connection, even though I am connected to the internet.
Ensign
Join Date: Nov 2012
Posts: 2
# 2
11-15-2012, 11:04 AM
My launcher connects and shows the version number, then it switches to "Patching" message and the button switches to "Cancel", but nothing happens.

As I found in another thread I tried "tracert patchserver.crypticstudios.com" on CMD and got a "connection timed out" message.

Now I tried again and the timeout message was gone, however the patching process still doesn't work. The progress bar sais "Patching" and doesn't move.
Ensign
Join Date: Nov 2012
Posts: 2
# 3
11-15-2012, 12:36 PM
Patching works again.
Ensign
Join Date: Jun 2012
Posts: 16
# 4
11-15-2012, 12:45 PM
You guys are misunderstanding me. When I open up the launcher, I get a little box that says "Trying to update the launcher. Plese be patient." On the bottom, it says "Tried connecting 1 time." Then "Tried connecting 2 times." And then shortly after that, I get a box that comes up and says "Unable to establish connection to Patch Server. Please check your Internet connection. If problem persists, please contact Technical Support."
Ensign
Join Date: Jul 2012
Posts: 9
# 5
11-15-2012, 12:53 PM
Quote:
Originally Posted by juggernaught92 View Post
You guys are misunderstanding me. When I open up the launcher, I get a little box that says "Trying to update the launcher. Plese be patient." On the bottom, it says "Tried connecting 1 time." Then "Tried connecting 2 times." And then shortly after that, I get a box that comes up and says "Unable to establish connection to Patch Server. Please check your Internet connection. If problem persists, please contact Technical Support."
I have this exact problem. From what I have heard from tech support. (Gosh there bad) try making sure firewall and stuff is allowing to go through.
Ensign
Join Date: Aug 2012
Posts: 1
# 6
11-15-2012, 01:26 PM
Same here, haven't been able to do anything!!
Folowed the instruction on the forum, reinstalled the all game again and still nothing.
How long does this last?
Ensign
Join Date: Jun 2012
Posts: 16
# 7
11-15-2012, 04:24 PM
Bump for an answer...hopefully
Ensign
Join Date: Nov 2012
Posts: 2
# 8
11-15-2012, 05:31 PM
Forgive the noob question here, but what is the deal with the patching?
I don't get to play that often and have a fairly crappy Internet connection because I live in a rural, mountain area, so when I do get to play inevitably it ends up patching. Last weekend I downloaded over a gig doing this. Five days later, it's doing another gig. What's the deal?
Ensign
Join Date: Jun 2012
Posts: 16
# 9
11-15-2012, 07:08 PM
Quote:
Originally Posted by mtdewd98 View Post
Forgive the noob question here, but what is the deal with the patching?
I don't get to play that often and have a fairly crappy Internet connection because I live in a rural, mountain area, so when I do get to play inevitably it ends up patching. Last weekend I downloaded over a gig doing this. Five days later, it's doing another gig. What's the deal?
Because you are somehow deciding to play at wrong times (right before patch day xD)
Ensign
Join Date: Jun 2012
Posts: 16
# 10
11-16-2012, 10:06 AM
...And I get no answer for an issue that effects probably thousands of users each day (myself included), with no solution to it yet.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:54 AM.