Lt. Commander
Join Date: Dec 2007
Posts: 120
Okay ... seriously ... how is this game going to ever be successful if you download the installer, run it, and immediately get this message?

I've never played this game. I've played WoW, LOTRO, Warhammer Online. I wanted to see what this game was like. I'm willing to pay a monthly fee, and even bring friends along.

So I searched their database for answers, nothing posted like this. I ran the test program (whatever it's called, which is beyond me why a general user would even have to do such a thing) ... I wouldn't have a clue how to read it.

I logged a ticket this morning. It took me 10 minutes to find out where my damn ticket was, only to see there is no response.

Anyone have any easy suggestions? (yes, I am on the same computer I just downloaded the installer to and am getting that ridiculous message)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2012, 10:03 PM
Tickets take 1-3 business days to get a repsonse. Sometimes when the queue is backed up, it can take longer. The Cryptic support is backed up a little bit more then PWE's due to the demand, so please be patient.

Here is some info that can help you, because something might be blocking Pando or the game.

Please restart your PC and network hardware first.

You may have to be on a Windows Admin account, or have Run as Admin access to be able to download, install, update, and run the game. If on Windows Vista or 7, you may have to change the level of your UAC settings or turn them off temporarily.

After you get the game updated and get in game, you can uninstall Pando Media Booster or shut it down (PMB.exe in Windows Task Manager) if you start getting unusual lag spikes or other network issues.

You may need to update or install the latest Microsoft Visual C++ Redistributable. You may need to update your version of Windows and also update to the latest version of DirectX. You may also need to check or change your network settings.

You can try adding the game folder/files to your exceptions list in your antivirus and firewall software. Please see the help menu or support website for the software that you use if you aren't sure how to do it.

At your own risk, you may have to disable your antivirus, firewall, and other security software temporarily while you download, install, update, login to, and play the game. Sometimes the security software will block it or throttle it, no matter what you try or even if you try to add exceptions for the game files in your security software.

You may also have to disable, shut down, uninstall, or disable any: torrent, keyboard/mouse, web browser toolbars, video/screen capture, gamepad/input device, multimedia, Instant Messaging, voice over IP, web browser games, other games software applications before downloading, installing, updating, logging into, and playing the game. Basically shut down all non-essential programs.

If you need further help, when you contact us by a support ticket, please answer the following questions:

What exactly did you try in the information presented to you?

What changes to your software did you make?

What errors did you get?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2012, 10:04 PM
Also, you can check Pando Networks' website www.pandonetworks.com for other possible fixes to your problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2012, 08:32 AM
Well ... day 3 of having an open ticket, and no reply. I've have done everything I know, and I guess I don't know enough.

Time to write off Cryptic. They really don't get it, especially when you see the number of issues logged in this forum.

I'll take my money elsewhere, that appears to be what they want.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2012, 08:39 AM
Its amusing to me that you have played LoTRO since it uses the same downloader software, just configured by Turbine, and it works, and yet the Cryptic one doesn't. Mind you in this case its not Cryptic but their owners PWE that want us to use Pando, seeing as Cryptic was using Steam just fine until PWE got involved. Seems PWE cant even configure there stealth-torrent-malware right.

Juynior, I can toss you the torrent if you're willing to give it another try.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-20-2012, 11:48 AM
Quote:
Originally Posted by juynior View Post
Well ... day 3 of having an open ticket, and no reply. I've have done everything I know, and I guess I don't know enough.

Time to write off Cryptic. They really don't get it, especially when you see the number of issues logged in this forum.

I'll take my money elsewhere, that appears to be what they want.
Hmm...have you forgotten that Cryptic and PWE are in the process of merging their support systems and therefore response time may take a bit longer than usual?

Darth said this about...three posts ago?

Quote:
Tickets take 1-3 business days to get a repsonse. Sometimes when the queue is backed up, it can take longer. The Cryptic support is backed up a little bit more then PWE's due to the demand, so please be patient.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-20-2012, 11:50 AM
Quote:
Originally Posted by LewsTelamon001
Hmm...have you forgotten that Cryptic and PWE are in the process of merging their support systems and therefore response time may take a bit longer than usual?
I'm not going to wait three days for a support ticket myself, its a silly turnaround. Even Steam generally is faster than that, and they have a much higher amount of tickets ... and around the same number of support staff.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-25-2012, 04:21 PM
I'm having the same issue. Tried turning off my firewall and antivirus, same. If it was being blocked by the firewall, it would have displayed a notification anyway. Whatever it's using to "detect" a connection, it doesn't seem to be anything as straightforward as pinging an external server, since I can do that fine. I suppose a direct download/torrent for the game client instead of this non-working download manager is too much to hope for?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-03-2012, 06:28 AM
I have the same issue. I get the "No Internet connectivity detected. Please reconnect and try again". when running the Star Trek Online downloader.
I made sure my firewall is not blocking the installer. It tells me that the installer has succesful connection to an external ip address
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-03-2012, 06:35 AM
I have exactly the same issue here too- any resolution yet??
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:29 AM.