Lieutenant
Join Date: Jun 2012
Posts: 59
# 1 turn off the warp trails?
10-22-2012, 06:10 AM
sorry if i got this wrong but is it possible to turn off the trails
that follow your ship, some times would be nice not to have them on?

if you know what i mean
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=88893130000&dateline=  1345969906
Lieutenant
Join Date: Jun 2012
Posts: 59
# 2
10-28-2012, 09:07 PM
any ideas?
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=88893130000&dateline=  1345969906
Ensign
Join Date: Jul 2012
Posts: 19
# 3
10-28-2012, 09:55 PM
there is an option under your in game video settings for that
Career Officer
Join Date: Jun 2012
Posts: 1,483
# 4
10-29-2012, 11:54 AM
Can you be more specific on where to find it gcjm?

The only way I was aware of how to remove trails was via ... unofficial means.
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Career Officer
Join Date: Jun 2012
Posts: 563
# 5
10-29-2012, 11:59 PM
Switch your graphics options to Advanced, then turn down lighting quality so it isn't max. The second-highest setting is exactly the same, but without engine trails.

As for the Borg engines, you'll need to right-click and Disable Visuals. No way around that.
Commander
Join Date: Jun 2012
Posts: 266
# 6
11-16-2012, 05:29 PM
Wish I had your problem. I'd love to get my trails back after they disappeared many months ago... *sigh*
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:20 PM.