Lt. Commander
Join Date: Jul 2012
Posts: 178
# 1 STO Foundry?
06-08-2014, 03:18 PM
Whenever I click create content, then make a character and click create content, is says: "Character Creation Failed" and then disconnects me... Anyone have any ideas why it's not working for me?


(I'm posting in here because there are more people in here...)
Lt. Commander
Join Date: Jul 2012
Posts: 178
# 2
06-08-2014, 03:29 PM
Quote:
Originally Posted by stodatapiocard View Post
Whenever I click create content, then make a character and click create content, is says: "Character Creation Failed" and then disconnects me... Anyone have any ideas why it's not working for me?


(I'm posting in here because there are more people in here...)
Nevermind, figured it out!!!
Community Moderator
Join Date: Jun 2012
Posts: 1,817
# 3
06-08-2014, 11:30 PM
Uh don't post in an area just because more people visit it.

Use the proper forum.
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter Skype: askray113
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:54 AM.